Results 1 to 15 of 15
  1.    #1  
    Has anyone been able to get this working on there ATT version Pixi Plus?

    I have a pre from AT&T running it, but unable to get it on the PIXI.

    Able to get the HOTSPOT opened on the PIXI, but just continuing to say...turning on mobile hotspot and never activates.

    Any suggestions?
  2. #2  
    Well first my nearby AT&T store has to get the Pixi+ to begin with. I went yesterday morning to see if they had th Pixi+ available already, but they didn't.
  3.    #3  
    Ok, weired woke up this morning and flipped on the mobile hotspot and it worked fine!!! Don't know what changed...oh well it worked and that's all I wanted!
  4. #4  
    Are you saying that you have the mobile hotspot running on the AT&T Pixi+?
  5. Scottacus's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #5  
    Quote Originally Posted by chestvrg View Post
    Well first my nearby AT&T store has to get the Pixi+ to begin with. I went yesterday morning to see if they had th Pixi+ available already, but they didn't.
    I was able to snag one yesterday but I had to call around to a few stores - most only got one or two and put them up on display. Luckily one hadn't put theirs up on display yet and was able to sell it to me.
  6. #6  
    Quote Originally Posted by Scottacus View Post
    I was able to snag one yesterday but I had to call around to a few stores - most only got one or two and put them up on display. Luckily one hadn't put theirs up on display yet and was able to sell it to me.
    Many stores should be getting increased stock today / tomorrow
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  7.    #7  
    Yes, I have mobile hotspot on at&t palm pixi...
  8. #8  
    Quote Originally Posted by SomaNedlaw View Post
    Yes, I have mobile hotspot on at&t palm pixi...
    Cool. Is it the AT&T app, or MyTether?
  9.    #9  
    Quote Originally Posted by Cantaffordit View Post
    Cool. Is it the AT&T app, or MyTether?
    It's the app that comes on the Verizon phones I believe. Found the directions for the Pre Hotspot app in the forums and changed one patch/ipk (not sure which) to the one specific for the PIXI processor... I believe it was the "free tetherd" file.

    Anyway it didn't work that night trying to turn it on. But in the morning it worked flawlessly (and has since).
  10. #10  
    I have it working on my ATT Pre but just orders a Pixi and want it on that also.. can you tell me how you changed the file for the Pixi processor ?
  11. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
    #11  
    Quote Originally Posted by SomaNedlaw View Post
    Has anyone been able to get this working on there ATT version Pixi Plus?

    I have a pre from AT&T running it, but unable to get it on the PIXI.

    Able to get the HOTSPOT opened on the PIXI, but just continuing to say...turning on mobile hotspot and never activates.

    Any suggestions?
    How did you get Mobile HotSpot running on your Pre Plus. I just tried this, using WebOSQuickInstall, installed PreWare, com.palm.app.mobilehotspot_1.0.14_all-already_patched.ipk and us.ryanhope.freetetherd_0.0.3_armv7.ipk, and soft rebooted

    I could get a local address from Mobile HotSpot but could not access any sites.

    What did you do to get this working?

    Update: I got this to work, I just needed to wait a few minutes after connecting to Mobile Hotspot with my laptop. I was prompted with a warning message about my AT&T plan, hit OK and I am now posting this update using Mobile Hotspot. I doubt I needed to click OK for the AT&T message to get this working but I just wanted to share the timeline.
    Last edited by puyi; 06/26/2010 at 02:31 AM. Reason: update
  12. #12  
    Turn off Bluetooth when you uwse MHS and you won't get the ATT msg.
  13. #13  
    I got my pixi fired up today with MHS.. and it is much fast to connect then the Pre+
  14. #14  
    I have MHS running on PIXI with AT&T. I used the following files to get it to work,

    WebOSQuickInstall
    PreWare
    palm.app.mobilehotspot_1.0.14_all-already_patched.ipk
    us.ryanhope.freetetherd_0.0.3_armv7.ipk

    I can launch MHS and connect my laptop, However, I'm having problems turning off MHS when i'm finish. I switch MHS to the off position but the app is still running in the background and i can still connect to the Pixi from my laptop.

    The only way i can get MHS will stop is if i turn on Wi-fi.

    Any ideas about what's going on?


    Thanks.
  15. #15  
    I Just got the Pixi + for AT&T i would love it if you could upload the required files for MHS

Posting Permissions