Results 1 to 12 of 12
  1.    #1  
    gettin a log error but I can install other patches
  2. #2  
    Try updating your feeds.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3.    #3  
    nope didn't work get a ipkg failed
  4. #4  
    Are you using Preware? If so what version are you running?
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5.    #5  
    yes using preware 1.1.0
  6. #6  
    If you had a previoisly installed theme, install it and then remove it again.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  7.    #7  
    no installed one yet this is the first time
  8. #8  
    Ok, Go to this thread: http://forums.precentral.net/webos-i...eware-1-x.html
    And post your IPK log error there. Hopefully one of the devs can help.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  9.    #9  
    ok thank you
  10. #10  
    i just got it and i download preware and it doesn't have themes and i dont how to install themes?? help
  11. #11  
    i just got the phone and i want to install themes. I installed preware but it doesn't have themes??:confused
  12. #12  
    themes default in preware is off to improve loading time. Once you have Preware loaded, open feed management and turn them on. Then refresh the feeds and you will see MANY themes... My favorite is OSX, btw...

Posting Permissions