Results 1 to 9 of 9
  1. Darkgift's Avatar
    Posts
    64 Posts
    Global Posts
    453 Global Posts
       #1  
    When I launched the update application by mistake the other day, it shows the typical "Application updates available" with the "Show Updates" button. When I click the button, or open the App Catalog on it's own, and view my apps, they are all up to date. Any ideas as to the problem and/or a fix?
  2. #2  
    I had this very same issue a few months ago before upgrading to 1.4. I doctored my phone before the impending 1.4 release and started to have this issue after the phone had restored itself and copied everything from my Palm Profile and App Catalog. For me it turned out that the problem was linked to apps from the catalog that didnít get re-installed back on my phone after the doctor wipe. Apps I had forgot about (Currency Converter for instance). I went back to the App Catalog, re-installed the missing apps and that fixed it.
    Sprint|Samsung Epic
  3. Darkgift's Avatar
    Posts
    64 Posts
    Global Posts
    453 Global Posts
       #3  
    Hmmm....unfortunately I haven"t done a wipe or erased any apps.
  4. #4  
    It has to do with an App reporting inconsistencies. HardBeatz I believe was the one who could look and see which specific app is giving you trouble, but basically if you uninstall and reinstall all your apps it will fix it. (You might need to reinstall all apps you've deleted as well)
  5. Darkgift's Avatar
    Posts
    64 Posts
    Global Posts
    453 Global Posts
       #5  
    What's HardBeatz?
  6. #6  
    Quote Originally Posted by Darkgift View Post
    What's HardBeatz?
    The question should be Who's Hardbeatz? He's a very helpful member who happens to work for Palm.
  7. #7  
    Hardbeatz:
    Attached Images Attached Images
  8. #8  
    Ive been having an issue with the update app. It says I have an update for an app but it wont tell me which one and when I hit show updates there is nothing to update. I've tried using the help tutorial about Deleting the InstallHistory.db for appInstallService and that does not fix my problem. I think it happened after the app catalog had mobile hotspot for download but it wasnt suppose to be there for sprint. I kept getting an Install failed. So I manually added the patched mobile hotspot hoping it would get rid of the problem but to no avail. Does anyone else have this issue and a fix?
  9. #9  
    fyi, you should just ignore the update app, except to get a webOS update...

    In the App Catalog, tap the shopping bag in the lower right corner. After a few seconds a button will appear if there are really updates available for any of your apps. Tap that button and everything will update. Not sure what's up with the update app, but it isn't necessary with the update functionality in the app catalog.

Posting Permissions