Results 1 to 11 of 11
  1.    #1  
    I just installed the Jabber add in for IM on the Pixi. I am running the 1.4.1.1 Web OS. I can't find anywhere to tell it not to auto-sign in. I reboot the phone, it signs in. I wait a while, it signs in. I really need it to not do that as I only want the mobile IM when I am not at a computer and signed in that way.

    Any one run across this?

    Thanks,

    Jeff
  2. #2  
    Just change the status to offline. It won't log in again unless you change it to available.
  3.    #3  
    That is not the case. I have set it to offline. It logs in after random amounts of time and anytime I reboot the phone. It ignores the offline setting.
  4. #4  
    I assume you're referring to greg's jabber plug-in. If so try uninstalling and reinstalling them . Make sure you install them in the correct order. You might want to remove your jabber account in the prefs before uninstalling & reinstalling too.

    I've run the jabber plug-in in the past on my pre+ without any problems. In general once you manually select offline the messaging app should never automatically login. Even on reboots. Hope this helps.
  5.    #5  
    Yes, Greg's jabber plug in. I will try re-installing the plug in. thanks.
  6. #6  
    I just checked my pixi, it keeps me signed off if i click sign off and restart.
  7. #7  
    what's does this app do and how do I get it
  8. #8  
    As far as i know, setting the e-mail Client toperiodical Mode, it will drain much less energy, hence the "when it arrives Mode" requires a permanent, energy hungry connection with the Mail-Server.
  9. #9  
    Quote Originally Posted by strouze View Post
    As far as i know, setting the e-mail Client toperiodical Mode, it will drain much less energy, hence the "when it arrives Mode" requires a permanent, energy hungry connection with the Mail-Server.
    This thread is discussing instant messaging not the email client. As far as email client settings, "as it arrives" uses the IMAP IDLE command. This is not a "permanent, energy hungry connection". Unless you're polling once per hour or less the "as it arrives" connection can often be more efficient than polling.
  10. #10  
    Quote Originally Posted by xscapee View Post
    Yes, Greg's jabber plug in. I will try re-installing the plug in. thanks.
    Any luck getting this issue resolved? FWIW, Greg released a new version of the messaging plug ins last week.
  11.    #11  
    Yes, I was able to get it working. I uninstalled the Jabber plugin, rebooted, reinstalled and rebooted and it works now. Thank you all for your help.

Posting Permissions