Results 1 to 4 of 4
  1.    #1  
    I've had my Pixi Plus for about one month now, and I've been dealing with the unable to sign in message on my yahoo email since then. Actually, I can read my inbox and delete emails, but I cannot send any emails or reply to any without getting the "unable to sign in" message. So I go and re-enter my password and mess around trying to get it to work, but no luck. I've done this many times in the last month. I was actually able to send emails the first day I had the phone, but then I upgraded to 1.4 that night. Not sure if that has something to do with it or not. Anybody know how to fix this problem?
  2. #2  
    I've been getting the same thing since the 1.4 update. I'm not sure what the cause is, but I ignore it now and it usually goes away. I also sent a few emails and got a notification that the message failed when in fact they did get sent. I don't know what the fix is, but hopefully it will be addressed in the next update. In the meantime it's unnessasary to keep imputing your password. Just ignore and if it persists, do a device restart.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #3  
    I've been getting this off and on also.. most recently just today! I just leave it alone and it tends to get all sorted out.
  4. DSPKweb's Avatar
    Posts
    447 Posts
    Global Posts
    468 Global Posts
    #4  
    Also having been receiving it the past couple of days. Just ignore it and when you open up your yahoo email, it should resync. If it isn't doing that, remove and readd your Yahoo account.
    Sanyo SCP 4500 > Samsung SCH 1900 > Sanyo SCP 5000 > Treo 755p > Palm Pre > HTC Evo

Posting Permissions