Results 1 to 6 of 6
  1.    #1  
    does neone know why my pandora app stops after every song? I have to press play every time after the song ends. Neone else having this problem?
  2. WOPR's Avatar
    Posts
    107 Posts
    Global Posts
    108 Global Posts
    #2  
    Yes, almost the same problem, pre plus on vzw having issues with almost all songs. I also have the latest version as well. strange issue. Had similar problems with BBerry storm and pandora. works on ipod touch flawlessly.
  3. #3  
    Have a similar issue, after every third or so song, I have to press play to resume the stream. I think it has to do with the internet connection at the time. In a well covered or wi-fi situation, I don't have the problem at all.
  4. #4  
    I'm pretty sure that it was a bug in 1.4 that was effecting Pandora. I believe it was fixed in the 1.4.1.1 update that was released earlier this week. Verizon is still "testing" it though, so it won't be available for you guys yet. It should be out within the next few weeks.
  5. #5  
    I contacted Pandora about that a couple of weeks ago. They've been working with Palm (apparently Palm did the port), and a new version was made available recently which fixes this issue which was 1.4/Pixi specific (it was submitted April 1 and showed up on the 2nd or 3rd, IIRC). The WebOS update did not fix it.

    Go to the App Catalog and update Pandora; the problem is supposed to be fixed. I haven't seen it reappear on my Pixi since updating.
  6.    #6  
    updated the app and it works great now. Thx for all the help.

Posting Permissions