Results 1 to 10 of 10
  1.    #1  
    I'm trying to set up my Pixi with an Exchange account and can't seem to get it to work. So far I've escalated to a Level 3 technician at Palm and am waiting for a call back, but thought I would open this up to the community and see if anyone has a fix.

    When I log on to Outlook on the Web, the website I go to is: "https://mail.xxxxx.com/exchange". In the domain/user id, I enter "xxxxx/user id" and then I enter the password. No problems.

    When I use the same information to activate the EAS e-mail on the Pixi, the mail server is rejected if I include the "/exchange" and the domain is rejected if I omit ".com". Then, when I put in the mail server and the domain as the Pixi demands, it rejects my user id and password.

    Any thoughts? Is there a setting on the Exchange server that may need to be tweaked (Exchange 2003 w/ SP2)? Or is this a Palm problem that they need to fix?
  2. daving313's Avatar
    Posts
    19 Posts
    Global Posts
    80 Global Posts
    #2  
    I think it may be the web address you are using. You may want to talk to someone else at your company who has Exchange set-up on their phone (any non Blackberry person), or your local IT department. My exchange e-mail account server is not the same as my web-version. It's not a Palm issue. It's the settings.
  3. miata's Avatar
    Posts
    509 Posts
    Global Posts
    696 Global Posts
    #3  
    I don't know how common this is, but you can try it. For my company we use.

    https://mms.<company name>.com

    This is completely different from Outlook web access.
    Pilot Pro -> Pilot Vx -> Kyocera 7135 -> Treo 650 -> Treo 680 -> Pre -> Pixi Plus -> Pre2 + TouchPad -> BB 9930 -> Pre3+ Playbook
    Verizon -> Cingular -> ATT -> Sprint -> Verizon -> ATT
  4.    #4  
    Thanks for the suggestions.

    I verified that the mail server address was correct and tried the "mms" suggestion, which did not work. Unfortunately, the palm tech support was not particularly helpful either.

    In discussing it with my IT department, we think we may have figured it out -- and it may make it impossible for me to have my work e-mail on the Pixi. Here is what we came up with:

    We do not use a Blackberry Enterprise Server for Blackberry users, but use the Blackberry Internet Service. This means that only e-mail syncs wirelessly. As I understand it, the Blackberry Server reaches out to our Exchange Server, takes the e-mails on to the RIM server, and then pushes it to the phone from the RIM server. What the Pixi is trying to do is cut out the RIM server and have the Exchange server push the e-mail directly. This requires a set-up that we don't think is activated on our exchange server (for reasons unknown). But without the exchange server set up to push wireless, the Pixi will never be able to get my work e-mail.

    Does this sound about right to anyone else?
  5. miata's Avatar
    Posts
    509 Posts
    Global Posts
    696 Global Posts
    #5  
    Quote Originally Posted by sbliv View Post
    Thanks for the suggestions.

    I verified that the mail server address was correct and tried the "mms" suggestion, which did not work. Unfortunately, the palm tech support was not particularly helpful either.

    In discussing it with my IT department, we think we may have figured it out -- and it may make it impossible for me to have my work e-mail on the Pixi. Here is what we came up with:

    We do not use a Blackberry Enterprise Server for Blackberry users, but use the Blackberry Internet Service. This means that only e-mail syncs wirelessly. As I understand it, the Blackberry Server reaches out to our Exchange Server, takes the e-mails on to the RIM server, and then pushes it to the phone from the RIM server. What the Pixi is trying to do is cut out the RIM server and have the Exchange server push the e-mail directly. This requires a set-up that we don't think is activated on our exchange server (for reasons unknown). But without the exchange server set up to push wireless, the Pixi will never be able to get my work e-mail.

    Does this sound about right to anyone else?
    It sounds like your IT department has not configured Exchange ActiveSync Servicess (EAS) or this would be a piece of cake.
    Pilot Pro -> Pilot Vx -> Kyocera 7135 -> Treo 650 -> Treo 680 -> Pre -> Pixi Plus -> Pre2 + TouchPad -> BB 9930 -> Pre3+ Playbook
    Verizon -> Cingular -> ATT -> Sprint -> Verizon -> ATT
  6. daving313's Avatar
    Posts
    19 Posts
    Global Posts
    80 Global Posts
    #6  
    Quote Originally Posted by sbliv View Post
    Thanks for the suggestions.

    I verified that the mail server address was correct and tried the "mms" suggestion, which did not work. Unfortunately, the palm tech support was not particularly helpful either.

    In discussing it with my IT department, we think we may have figured it out -- and it may make it impossible for me to have my work e-mail on the Pixi. Here is what we came up with:

    We do not use a Blackberry Enterprise Server for Blackberry users, but use the Blackberry Internet Service. This means that only e-mail syncs wirelessly. As I understand it, the Blackberry Server reaches out to our Exchange Server, takes the e-mails on to the RIM server, and then pushes it to the phone from the RIM server. What the Pixi is trying to do is cut out the RIM server and have the Exchange server push the e-mail directly. This requires a set-up that we don't think is activated on our exchange server (for reasons unknown). But without the exchange server set up to push wireless, the Pixi will never be able to get my work e-mail.

    Does this sound about right to anyone else?
    Interesting.. So no one at your company can then access the e-mail wirelessly unless they have a Blackberry? If you know anyone at your company who has an iPhone or Windows phone (and they can connect), just ask them for their settings. This sounds more like your company's IT configuration than anything else. WebOS can actually handle secure PIN-enforced Exchange (which Android cannot handle).
  7. #7  
    On our exchange we don't use anything in the domain name. Try it without the domain and see what happens. Another thing you could try is putting your last name , first name.
    Attached Images Attached Images
  8.    #8  
    Arpena,
    I'm well past that stage.

    Miata & Daving,
    I think you are correct that IT hasn't configured the Exchange server to use EAS. Unfortunately, the individual in charge of the office has told me that he is not going to mess with the current settings as it works for everyone else just fine. Equally unfortunate, in my company (only 25 people or so), no one uses anything but a blackberry or a "dumb" phone. No one uses the iPhone, Android, or Windows OS phone. The one person who tried to use an iPhone ultimately returned it because of this very issue (he wasn't willing to put in the effort to try and figure it out).

    Mamouton,
    I'll give it a try a little later today and get back to you. Thanks for the suggestion.
  9. amosrock's Avatar
    Posts
    4 Posts
    Global Posts
    424 Global Posts
    #9  
    I was struggling with this EXACT issue a few days ago. I'll post my solution. For the sake of this lets say these are my settings:

    Incoming Mail Server: ht tps://webmail.examplesettings.com
    Domain: examplesettings
    Username: levans
    Password: password

    The issue was a result of the Domain. I had the domain set as webmail.examplesettings.com as well.

    I tried with the https:/ /, without it, with just http:/ /. Tried examplesettings/levans. Nothing was working. As it turned out all I needed to do was input the actual Domain name with no .com etc..

    So for your situation instead of entering in xxxxx/user id just enter in xxxxxx and go with it. It should fix your problem....
  10. amosrock's Avatar
    Posts
    4 Posts
    Global Posts
    424 Global Posts
    #10  
    Also take any random spaces in the URL's out of the above post...the forum wouldn't let me post links because I'm new...and seeing as I'm not posting a link to anything real and its being done to help someone I don't think anyone will mind

Posting Permissions