Results 1 to 11 of 11
  1.    #1  
    ive searched for an answer and cant seem to find one. pixi will not play any ringtones on messaging. ive doctored it and yes it is updated to 1.4. it lets me choose the ringtone but only vibrates when a msg comes in. any ideas? ive been trying to figure this thing out for about 3 hours already with doctoring and all. i thought songbird had something to do with it since it erased all the pixi's default tones, thus the web os dr i did to it to restore those, but still having the text ringtone bug
  2. #2  
    Just checking the obvious but you do have the ringer switch set to on right?
    Is system sounds turned on?
  3.    #3  
    yes sytems sounds are on as well as the ringer switch
  4.    #4  
    if i set it to do the default text alert it will play audio but a ringtone will only vibrate
  5. #5  
    In the message app do you have a system sound or ringtone selected under preferences and accounts?
  6.    #6  
    yes thats where i am trying to set up the ringtone
  7. #7  
    Have you tried a restart?
  8.    #8  
    yes i even doctored it, i cant think of what may be causing it and my wife is set to have her ringtone for text msg's.
  9. #9  
    Is this all ringtones or certain ones? Try a different one and see if the result is the same.
  10.    #10  
    YES, figured it out. the music on my phone was in m4a format and not mp3. got it to work
  11. #11  
    Cool!

Posting Permissions