Results 1 to 8 of 8
  1.    #1  
    I have worked before with WOSQI on my old computers with no problem but I bought a new computer thats running Windows 7 x64, I tried to use WOSQI to update and add patches on my phone but it does not open I downloaded it couple of times, uninstalled and reinstalled java and novacom but it does not come up when I double click it it asks me to download the DOCTOR software and if I do it will download and then when I try to open WOSQI nothing comes up and if I try to bypass the DOCTOR again nothing comes up, this really sucks, have a new computer that does not want to run software I've already used on XP and Vista
    anybody had this problem?
    Last edited by 420pr; 03/18/2010 at 07:23 PM.
  2. #2  
    You must place webOS Doctor and WOSQI in the same folder.
  3.    #3  
    Quote Originally Posted by speedtouch View Post
    You must place webOS Doctor and WOSQI in the same folder.
    I know, how I said I have already worked with WOSQI before that I know how it works, the only thing that was kind of different to me was that before they asked you to install some virtualbox and sdk software that was nowhere to be found on the current instructions
  4. #4  
    VirtualBox? Why would you need that to use WOSQI? I guess I am not sure where you have gone wrong. Can you give me the steps you taken thus far?
  5.    #5  
    Quote Originally Posted by speedtouch View Post
    VirtualBox? Why would you need that to use WOSQI? I guess I am not sure where you have gone wrong. Can you give me the steps you taken thus far?
    as I said I downloaded WOSQI then the doctor, novacom and the latest java, when I double click WOSQI it pops the hourglass for a second and nothing comes up, I checked the task manager and its not their so it dosen't open, is really weird I tried a lot of trouble shooting re-installing, downloading again and same result everytime the only time it shows some response it's when I dont have the DOCTOR next to it it asks me to download the doctor and actually does download it but if I bypass that or try to open WOSQI with the doctor there, it just wont open
  6. #6  
    reinstall.
  7. #7  
    I run Windows 7 x64 as well, and I don't have a clue as to what could be wrong. Everything you said you have done should work.

    Are you using the newest version of WOSQI? It's up to version 3.02 now. http://forums.precentral.net/canuck-...l-v3-02-a.html

    And I assume you have the same version of webOS Doctor that's on your phone?
  8.    #8  
    Quote Originally Posted by speedtouch View Post
    I run Windows 7 x64 as well, and I don't have a clue as to what could be wrong. Everything you said you have done should work.

    Are you using the newest version of WOSQI? It's up to version 3.02 now. http://forums.precentral.net/canuck-...l-v3-02-a.html

    And I assume you have the same version of webOS Doctor that's on your phone?
    I have the latest WOSQI and it wont launch if a download again, install java again, this is frustrating cause the only time I actually opened it was another version from an external drive, copied that version to my desktop and the problem shows up again, it opens from a external drive but not from my hard drive a new computer doing this suuuuccks!!

Posting Permissions