Results 1 to 6 of 6
  1.    #1  
    I get a message that I the themer to my pixi needs to bee updated?? I am using 1.4 and I am totally flummoxed. It lets me get all the way to the themer in web os quick install and then it says that I cant use the themer?

    HELP......
  2. #2  
    Quote Originally Posted by palmforlife81 View Post
    I get a message that I the themer to my pixi needs to bee updated?? I am using 1.4 and I am totally flummoxed. It lets me get all the way to the themer in web os quick install and then it says that I cant use the themer?

    HELP......
    I don't believe the Theme spec is ready for 1.4 yet. You will need to wait.
    Sprint|Samsung Epic
  3.    #3  
    ok, thank you, i appreciate your advice
  4. del420's Avatar
    Posts
    133 Posts
    Global Posts
    141 Global Posts
    #4  
    I don't know I install themes on my pixi just fine. I use preware though. Have you tried that?
  5. #5  
    Just visit prethemer.com and find the theme you like, and download it as an IPK and install it directly through WebOS Quick Install, without the need for themer.
  6. #6  
    or just use the older version of Quick Install...v.2.96 works perfectly for moi just search for it

Posting Permissions