Results 1 to 10 of 10
  1. ryandye's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
       #1  
    I just did a clean install of 1.4 (doctor) on my daughters Pixi and have reinstalled Preware. I'm getting an error message when opening Preware - hoping someone can help me. A message pops up thst says "Failure during 'getListFile' operation". I have to close a bunch of these messages and then Preware loads, but none of the feeds are available. Suggestions?
  2. #2  
    Try uninstalling and re-installing. It worked for me. I didn't have the same exact issue but try it anyway!
  3. ryandye's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
       #3  
    Yeh, i've tried that twice now with Luna restarts between. Still the same error message.
  4. #4  
    There was an update to Preware and either one or two updates to Package Manager Service since the OS 1.4 OTA update. Also, have you made sure you have the most recent version of WebOS Quick Install?
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  5. #5  
    I was getting the same error. Try reinstalling the luna manager. My problems went away.
  6. danwc's Avatar
    Posts
    24 Posts
    Global Posts
    115 Global Posts
    #6  
    I had my update preference to manual. I switched it to once daily, and then it went away.
  7. ryandye's Avatar
    Posts
    16 Posts
    Global Posts
    20 Global Posts
       #7  
    Thanks Dan! Switching to once daily fixed the problem. Appreciate all the input.
  8. #8  
    I think all you need to do is to click "Update Feeds" in Preware's menu.
  9. #9  
    turn off feeds you don't need like palm app catalog and palm app catalog updates. They just cause preware to drag and hang up more often .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    None of that worked for me. I used the Preware Installer. Just put in PreWare in on wiki and it will tell you how to do it that way.

Posting Permissions