Results 1 to 2 of 2
  1. Clymber's Avatar
    Posts
    19 Posts
    Global Posts
    34 Global Posts
       #1  
    My wife has a Pixi and I am using the Pre. For about a week, she was unable to make calls but receiving them worked as usual. My service worked fine, so the phone was suspect. We made several calls to Sprint Tech support - who were great - with no success. After a couple of resets, they deduced (incorrectly) the problem was at a tower.

    I finally noticed that the local calls had extra 0's and 1's in front of the number. In digging around, I found the "international dialing" option had been turned on. The Pixi was translating every call into an international call, which wouldn't go through. After correcting that issue, the phone worked perfectly.
    I suspect a 6-year old who like to push buttons on the phone may be the root cause here.

    Just FYI, in case someone else has a similar problem.
    -Brad
  2. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #2  
    Congrats on getting it "fixed". I highly recommend setting a password on the phone, it does help with these things

    PS, the screen lock password does not restrict answering calls.

Posting Permissions