Results 1 to 6 of 6
  1.    #1  
    I have never connected my Pixi to my PC before, I tried last night and my phone didn't give me the option for "USP Mode" or "Just Charge"... it just goes straight to charging....
    I CAN'T TRANSFER FILES TO MY PIXI!
    That needs to change.
    Any help!?
  2. #2  
    1) Try touching the 'Just Charging' notice in the notification area - it should then give you the three options again.

    2) Try rebooting your Pixi and your PC and then plugging it in again.

    3) If all else fails, use the emergency USB mode. Turn off your Pixi. Plug it into your PC. Now turn it on and immediately hold the VOLUME UP button until a white USB logo appears. Now you'll be connected.

    Really though #1 or #2 should work.
    Last edited by SqyArc; 02/22/2010 at 01:53 PM.
  3.    #3  
    none of those worked :/
  4. #4  
    Yeah #3 won't actually work, it seems the emergency USB function isn't designed for traditional file transfer.

    The only other thing I can think of is that you installed the 'Always Just Charge' patch from Preware... If you did not, and #1 and #2 do not work, then I'm afraid I've run out of ideas.
  5. #5  
    My brother had this problem with his. We ended up solving it by plugging it directly into one of the 'main' usb ports rather then his USB hub.

    It seems the usb hub had power enough to get it to charge, but for some reason was messing up the data communication. So the phone just treated it as a charger and never brought up the menu when plugged in.
  6. #6  
    While your phone is connected to your PC try pressing the buttons SYM+Option Key+U if still wont work restart your phone by going to Device Info>reset options>restart.

Posting Permissions