Results 1 to 7 of 7
  1.    #1  
    Here's what happened. I installed Preware and everything was working fine. I installed some patches (the specific one was Multi Scrim,) but I had a few others too. They were all working great. I then tried to change one of the patches and most of the patches stopped working. I tried uninstalling those thinking they made the others not work. I then resorted to deleting all of my patches. Even though I deleted them, some of the patches are installed, but not working correctly. I also now can't click "remove" in the Preware patches/programs/etc. or install. I even tried doing a reset and nothing. Suggestions? Help?
  2. #2  
    glad to see you like multi-scrim!

    Go to preware and update all.. there were some issues w/ preware and the patch handling. It should be all good after updates
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  3. azumak's Avatar
    Posts
    116 Posts
    Global Posts
    166 Global Posts
    #3  
    You'll most likely be able to fix it by loading Preware, tapping List of Everything, typing 'emergency' to find the Emergency Patch Recovery app, that will take all of the patches off your phone. If you're still having trouble, might wanna try out WebOS Quick Install or WebOS Doctor to tackle it. I'd definitely consider EPRing your phone prior to WebOS 1.4 update, I didn't clear mine out for 1.3.5 and I had problems til I Doctored it back to normal. Good luck!

    Also, WebOS QI 3.0 has a Tweaks setting which will list the most popular patches and the online repository as well... It's worth looking into.
  4.    #4  
    I tried to do that, but when I press "install" or "remove" nothing happens. It just does nothing.
  5.    #5  
    Quote Originally Posted by 2sslow View Post
    glad to see you like multi-scrim!

    Go to preware and update all.. there were some issues w/ preware and the patch handling. It should be all good after updates
    I love the multi-scrim! And the updating worked, thank-you!
  6. #6  
    Quote Originally Posted by del420 View Post
    a bit off topic but my laptop is dead and I'm looking for some one in the nyc area that can maybe meet up and help me get quick instal file coaster preware etc on my phone I'll pay for the subway and coffee pleeeeeezzzzzee!!!
    Start a thread. Thats what they are made for.
    PS. You can try going to your city's library. They have computers there that you should be able to use.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  7. del420's Avatar
    Posts
    133 Posts
    Global Posts
    141 Global Posts
    #7  
    thanx a thread is def good idea but have you ever tried to get online at a public library in new york city also you can't download stuff on public computers at libraries or internet cafes for that matter I also need some one to kind of take me by the hand and show me that's just the way I learn
    Last edited by del420; 02/17/2010 at 12:39 AM.

Tags for this Thread

Posting Permissions