Results 1 to 8 of 8
  1. Mattfox27's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #1  
    I have a pixi plus from Verizon its running 1.3.5 and im using WebQI 3.1 to try and install iphone spoof but it gives me an error and won't install anyone else had a problem with this?
  2. #2  
    I don't mean to be rude but how do you expect us to help you if we can't see the error?

    Please copy and paste the error exactly so we can help you.
  3. Mattfox27's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #3  
    i don't remember the error i was just wondering if other people were able to install it on 1.3.5.1...thats all no big deal
  4. #4  
    Ah ok - well I'm running 1.3.5.1 and it works for me
  5. Mattfox27's Avatar
    Posts
    73 Posts
    Global Posts
    76 Global Posts
       #5  
    Wierd..Thanks did you install via preware?
  6. #6  
    Nope through the Tweaks section of WebOS Quick Install
  7. dvargas72's Avatar
    Posts
    10 Posts
    Global Posts
    16 Global Posts
    #7  
    sorry if this is a simple question but I had successfully installed it also and was curious what is it that I can see different? I haven't noticed anything unless I havent been visiting iPhone safe sites
  8. #8  
    Quote Originally Posted by dvargas72 View Post
    sorry if this is a simple question but I had successfully installed it also and was curious what is it that I can see different? I haven't noticed anything unless I havent been visiting iPhone safe sites
    You should notice a difference when visiting sites such as Amazon - before the patch the full PC version of the website loads. After the patch the mobile version loads. It basically just streamlines webpages so that you are offered the 'cut down' versions of each site.

Posting Permissions