Results 1 to 14 of 14
  1. dmbpettit's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
       #1  
    my wife has a pixi and she is very upset with the laggyness. I know it won't be as a fast as my pre, but multitasking is very bad. I have not installed any patches. Should webos doctor it?
  2. #2  
    Even if you doctor it the pixi is still going to be slow. Mine even restarts from time to time. The only thing I can suggest is to wait for palm to optimize the os for the phone more.
  3. #3  
    I would definitely try to Doctor it.
  4. Habious's Avatar
    Posts
    245 Posts
    Global Posts
    887 Global Posts
    #4  
    My wife has an unpatched Pixi.

    Yup, they lag...noticably. Especially if you have any time with a Pre under your belt.
  5. dmbpettit's Avatar
    Posts
    31 Posts
    Global Posts
    34 Global Posts
       #5  
    it can be so bad sometimes that she has to wait 30 to 60 seconds for the phone to catch up. She says she would perfer to go back to the centro!
  6. #6  
    Quote Originally Posted by dmbpettit View Post
    it can be so bad sometimes that she has to wait 30 to 60 seconds for the phone to catch up. She says she would perfer to go back to the centro!
    It should be no where close to that. There is a problem. Sometimes when there is a lag it should be somewhere around 2 seconds, maybe 3. Doctor it and see what happens.
  7. #7  
    I've only had mine for a couple days and I've been listening to pandora while surfing the web and emailing, like now as my plane is delayed. Haven't experienced lag like that. Outside of a few second lag opening programs it's been pretty spot on. Didn't expect it to be as speedy as the Pre, but I couldn't stand the Pre for more than a few days. I can type faster on the Pixi than I could on the
    Pre, Centro and Moment. I didn't think I'd enjoy the Pixi enough to give up on my Moment and Android.

    Sounds like something isn't right with
    hers. Has she restarted it or pulled the battery?
  8. #8  
    I fully erased and doctored my phone after messing up some patches, and my phone is even better than when I first got it.

    To help my speed, I sometimes restart/pull out my battery, and I also regularly go into my browser and clear out the history, cache and cookies. I have little to no lag trouble.

    Keep trying...it's worth it once you figure out the issue :-)
  9. #9  
    I generally restart Luna through the homebrew Luna Manager app on my Pixi about everyday. I suspect that there might be a memory leak with either Luna or some application on my phone. In any case, that usually does the trick for me when I encounter lag.
  10. Iancarr27's Avatar
    Posts
    83 Posts
    Global Posts
    88 Global Posts
    #10  
    yeah do those things mentioned in the previous post they are right. First just try and erase the cache in your web browser then turn off the phone and pull the battery see if that works. If not I would web doctor it since like stated above it may be caught up somewhere. My girl has a pixi and hers as stated above runs just as fast or sometimes faster then my pre, so if those things dont work i would swap and get another pixi at the store. I hope all the info above helped.
  11. Habious's Avatar
    Posts
    245 Posts
    Global Posts
    887 Global Posts
    #11  
    Quote Originally Posted by dmbpettit View Post
    it can be so bad sometimes that she has to wait 30 to 60 seconds for the phone to catch up. She says she would perfer to go back to the centro!

    I would ask...while doing what?

    If you're trying to load up a complicated web page...yup...the phone's going to pretty-much stall until the page is fully loaded and rendered.

    I don't think the Pixi takes considerably longer than the Pre to load any given webpage (assuming equivalent connections).

    However, the Pixi doesn't have the additional horsepower under the hood to process/render a complicated web page AND run the GUI.

    With the Pre, you can start a web page loading and then go do something else while it's working in the background.

    You can't do that with a Pixi. If you're loading up a complicated web page...you're loading up a complicated web page...and NOTHING else.

    My wife's Pixi can run her e-mail with little/no lag...plus have her calendar up in the background...and a copy of Glad That's Not Me running.

    But the web browser WHILE LOADING A PAGE just brings the whole thing to a crawl.
  12. #12  
    Quote Originally Posted by Habious View Post
    My wife has an unpatched Pixi.

    Yup, they lag...noticably. Especially if you have any time with a Pre under your belt.
    This is not true. I had a Pre and it was no faster than the Pixi I have now. It was slow at first before they patched the 1x/EV problem with the first update. There are videos comparing the 2 and it shows how the Pixi is faster loading some things and the Pre is faster at others.

    Quote Originally Posted by Habious View Post
    I would ask...while doing what?

    If you're trying to load up a complicated web page...yup...the phone's going to pretty-much stall until the page is fully loaded and rendered.

    I don't think the Pixi takes considerably longer than the Pre to load any given webpage (assuming equivalent connections).

    However, the Pixi doesn't have the additional horsepower under the hood to process/render a complicated web page AND run the GUI.

    With the Pre, you can start a web page loading and then go do something else while it's working in the background.

    You can't do that with a Pixi. If you're loading up a complicated web page...you're loading up a complicated web page...and NOTHING else.

    My wife's Pixi can run her e-mail with little/no lag...plus have her calendar up in the background...and a copy of Glad That's Not Me running.

    But the web browser WHILE LOADING A PAGE just brings the whole thing to a crawl.
    This isn't true either. Which website is so comlicated that it brings things down to a crawl. I can launch full Cnet site, launch messenger, launch email and reply and browse all my emails. Maybe your wife's Pixi has a problem as well.
  13. #13  
    I have to say, my Pixi is as fast as my Pre at about 99% of all tasks. I've had my Pixi crawl 1 time, and that was b/c I emptied the Trash on my email account of 382 messages, so it did slow way down for about 30 secs.

    So far, that's been it...I have lots of apps on it, but I (admittedly) don't keep cards open in the background...a habit from my WM days...
    Re vera, potas bene.
  14. #14  
    Quote Originally Posted by dorelse View Post
    I have to say, my Pixi is as fast as my Pre at about 99% of all tasks. I've had my Pixi crawl 1 time, and that was b/c I emptied the Trash on my email account of 382 messages, so it did slow way down for about 30 secs.

    So far, that's been it...I have lots of apps on it, but I (admittedly) don't keep cards open in the background...a habit from my WM days...
    I'm with you I usually close all apps when I'm done. I also have a restart shortcut on my launcher which I usually use once or twice a week.

    BTW, if anyone is interested here are the videos comparing the two devices.









    I'm not saying the Pixi is better, all I'm trying to say is that it isn't as bad as people say. They are both great phones.
    Last edited by lopezpm; 01/29/2010 at 09:36 AM.

Posting Permissions