Results 1 to 6 of 6
  1. ospreyguy's Avatar
    Posts
    92 Posts
    Global Posts
    94 Global Posts
       #1  
    So my wife and I have both had Pre's since launch and gone thru a couple of them like most people. Well she got tired of it and wanted a Pixi. Talked to Sprint they agreed and sent her one. Okay so far. Thing is the new PIXI keeps clicking on it's own about every 8 seconds in the same spot as if you are tapping.

    I had one of my Pre's go nuts a few times and click a billion times really fast but nothing like this... Anyone have a clue?
  2. #2  
    Do you have any patches or did it start after a certain app?
  3. #3  
    try restarting then the webos doctor and if neither work then hit up sprint
  4. ospreyguy's Avatar
    Posts
    92 Posts
    Global Posts
    94 Global Posts
       #4  
    No apps, brand new... Gonna try webOS dr.
  5. #5  
    I'd get a new one. Sounds like the touchscreen is messed up.
  6. ospreyguy's Avatar
    Posts
    92 Posts
    Global Posts
    94 Global Posts
       #6  
    Update. We went back to the store with the clicking Pixi and it was obviously busted. We hadn't had it 24 hours and they wanted to order a referb under the insurance. Not cool. Mainly because this was the 5th phone (4 Pre's and a Pixi for her) and another referb just makes you want to vomit, on top of the fact we have to wait X days and then come back to the store 40 miles away and pick it up. "Supervisor" won't budge on this.

    We get on the phone with Sprint and a new story emerges. The "Supervisor" in the store is just a key holder and only in charge while the real store manager is in a meeting. He will be back at noon. We kill 45 minutes come back and they guy gives us a new phone. Works fine.

    After a couple of days I ask "How's the Pixi?" "Pretty good. Hard to get used to the small screen though, and it is so slow..." I just chuckled.

Posting Permissions