Results 1 to 4 of 4
  1.    #1  
    Got my girlfriend a Pixi. Trying to transfer her stuff via "Data Transfer Assistant" (she's coming from a Centro). I get stuck at the beginning where it says to plug it in and go to USB mode....then click "next" when available. The "next" button was never highlighted to become available to click. I plugged in my Pre and the option came right up. I obviously didnt proceed from there.

    So, is this available with the Pixi? I can't imagine it's not. How do I get all her info over?

    I also noticed that I can't locate the Pixi as a USB drive under "My Computer". Though on the Pixi it looks like it's properly in USB mode. The little green light is lit up on the screen. Thoughts?


    Thanks
    There is no spoon
  2. #2  
    Quote Originally Posted by Blipstein View Post
    I also noticed that I can't locate the Pixi as a USB drive under "My Computer". Though on the Pixi it looks like it's properly in USB mode. The little green light is lit up on the screen.
    That's your problem. Try another computer?

    You could also search for "Pre/Pixi USB mode not working" here as well.
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  3.    #3  
    Quote Originally Posted by TIWizard View Post
    That's your problem. Try another computer?

    You could also search for "Pre/Pixi USB mode not working" here as well.
    I actually have another Laptop and had the exact same issue on that one as well. But why would the DTA recoginze the Pre and not the Pixi?

    Edit: I just tried it again and it all has to do with the PC not recognizing the Pixi as a USB drive. My Pre is recognized as a USB soon as I plug it in and I have the option to proceed with the DTA when the Pre is plugged in.
    There is no spoon
  4. #4  
    Quote Originally Posted by Blipstein View Post
    I actually have another Laptop and had the exact same issue on that one as well. But why would the DTA recoginze the Pre and not the Pixi?

    Edit: I just tried it again and it all has to do with the PC not recognizing the Pixi as a USB drive. My Pre is recognized as a USB soon as I plug it in and I have the option to proceed with the DTA when the Pre is plugged in.
    While I've never tried anything with DTA I have noticed 1 time where my Pixi looked like it was hooked up in USB mode (pixi screen had usb symbol on it and everything like normal) but then when I went to "my computer" the Pixi wasn't showing up. All I did was unplug the USB cable and then plug it in again but made sure I plugged it in "hard enough" to make sure there would be no question that it was plugged in and then it showed up under "my computer"

Posting Permissions