Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 55
  1. #21  
    You have to download webdoctor 1.3.5 from sprints website. They will ask you for the S/N and you will have to shutdown your pixi and take the battery out. The S/N is under the battery. Once you've finished downloading webdoctor 1.3.5, get your usb cord and plug it into the phone. Reset the phone and hold the "volume down" key as it reboots. You will see large a USB icon appear. Now start up the doctor and go on with the process. It will take about 15 minutes.
  2. #22  
    Quote Originally Posted by surgie View Post
    You have to download webdoctor 1.3.5 from sprints website. They will ask you for the S/N and you will have to shutdown your pixi and take the battery out. The S/N is under the battery. Once you've finished downloading webdoctor 1.3.5, get your usb cord and plug it into the phone. Reset the phone and hold the "volume down" key as it reboots. You will see large a USB icon appear. Now start up the doctor and go on with the process. It will take about 15 minutes.
    or go into device info..
  3. #23  
    Yes! This worked for me...follow instructions above to the T...you'll be fine.
  4. #24  
    Quote Originally Posted by surgie View Post
    You have to download webdoctor 1.3.5 from sprints website. They will ask you for the S/N and you will have to shutdown your pixi and take the battery out. The S/N is under the battery. Once you've finished downloading webdoctor 1.3.5, get your usb cord and plug it into the phone. Reset the phone and hold the "volume down" key as it reboots. You will see large a USB icon appear. Now start up the doctor and go on with the process. It will take about 15 minutes.

    I was just coming on here to post this. This works guys. Follow above instructions and you'll be fine.
  5. #25  
    Can you provide a link for the webos doctor on the sprint site? I can't find it...I have used the one on the palm site and it gets about have way in downloading it and then fails. I also went to the webos internals site and downloaded it and unzipped it from there but I then cant find a "run" or "webos doctor" file from there....help

    Ken
  6. #27  
    Got it and it fixed the pixie. What would we do without pecentral... Thanks
  7. #28  
    Sad you have to go through this with a new phone. Glad you got it all worked out.
  8. Jvalen85's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #29  
    same problem here aswell..new pixi and everything..funny thing is I can download fine with homebrew and certain apps on app catalog but I've been trying to get the engadget app and it keeps cancelling itself out..have you guys tried doind webos doctor?..and does that work?
  9. #30  
    Im trying to doc my phone but for some reason its not working,,,is it palm?
  10. #31  
    I'm trying to use webos doctor, but it won't unpack, unfortunately because I think it relies on a connection, which I currently do not have. Curse you AT&T wi-fi.

    Edit: so i have it downloaded, but when i try to do the "reboot, hold volume down" thing, it doesn't work, it just loads up like normal. Anyone know what Im doing wrong?
    Last edited by kirk0625; 01/01/2010 at 10:36 PM.
  11. #32  
    doctoring the phone does fix the app downloads, for some reason when you update the pixi to 1.3.5 over the air it disables the ability to download apps from the sprint catalog so what i did was used webos doctor and wala it works now................so its confirmed......also if you try to open the doctor and it doesnt work after u download it and it wont let you press next just leave the doctor open and turn the phone to dev mode typing in webos20090606 and turn on dev then plug phone into computer and the doctor will began surgery.......................tried to explain as best i can wish everyone understands and good luck cause now im going to start loading apps...
  12. #33  
    Try this if you are having issues:
    http://forums.precentral.net/palm-pr...ctor-work.html

    I have the same problem with two pixies purchased today.
    John Y - Aka Levelbest

    Check out JOHNfm streaming on your Pre @ http://johnfm.com/pre
    Levelbest's Pre Wallpapers
  13. lilmama88's Avatar
    Posts
    2 Posts
    Global Posts
    116 Global Posts
    #34  
    oh my gosh i did this and it worked!!!! thank you. i was sooo about to return the phone and be done
  14. #35  
    seems to have worked for me as well! thank you
    Last edited by trufflelumps; 01/02/2010 at 10:44 PM.
  15. #36  
    Having the same issue. Looking forward to trying this out. Thanks
    There is no spoon
  16. #37  
    Has anybody come up with a solution to this yet short of doctoring? I tried installing (then uninstalling and reinstalling) Preware like it mentions in the 1.3.5 issues thread but that didn't solve anything. Now my added issue is that my app catalog is constantly trying to update and install any apps I've tried downloading to see if ithe app catalog is working again which reduces my battery life. It's more of a hassle than anything and I'm sure Palm will come out with a fix if the problem is this widespread, but I kind of want to avoid doctoring to keep all of my text history and settings intact.

    Is this happening to everybody's pixi with 1.3.5?
  17. #38  
    I pressed the up volume key and it worked.

    Might try that.
  18. #39  
    Quote Originally Posted by JeepyJayhawk View Post
    I pressed the up volume key and it worked.

    Might try that.
    If you pull the battery, plug in the USB and then hold the volume up key before inserting the battery with webOS doctor up and running it works.

    Guess we need mojo to get it to work.

    Afterwards everything works like it should and apps can now be downloaded.
  19. #40  
    Doctor'd it to 1.3.5 and apps download no problem now.

    Thanks fellas
    There is no spoon
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions