Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    From the front page under
    webOS 1.3.5 now available for download on Sprint [UPDATED]

    UPDATE [9:27]: Preware appears to be broken in webOS 1.3.5. It's throwing up an 'OnFeeds Error' and not even getting to load the feeds. Let's hope this is a server-side fix.


    UPDATE [9:45]: rem_kujawa notes that you can use WebOS Quick Install (make sure you have version 2.96) to remove both Preware and its Package Manager, reinstall, and you should be good to go.
  2. #22  
    I too have noticed some speed improvements, I think it can use more but it is better, which make the phone a bit nicer to use. I also found that it charges now in my car!! I am pretty happy about that! Palm keep em coming. Now if I can just get rid of the dead pixel, not a big deal, but its there and shouldn't be. Not sure how to go about getting that resolved.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~
    My palm history-
    Palm OS: Handspring visor, sony clie
    Palm LifeDrive
    Palm Pre(wifes)
    Palm Pixi (mine)
  3.    #23  
    Quote Originally Posted by ace028 View Post
    I too have noticed some speed improvements, I think it can use more but it is better, which make the phone a bit nicer to use. I also found that it charges now in my car!! I am pretty happy about that! Palm keep em coming. Now if I can just get rid of the dead pixel, not a big deal, but its there and shouldn't be. Not sure how to go about getting that resolved.
    That's interesting. Did yours not charge in the car before?
  4. #24  
    I heard someone with an infinity and someone else with a landrover had problems charging their pixies in their cars/trucks.
    LG Rumor -> HTC Touch -> Palm Pixi -> Palm Pre+ (if they ever bring it to Sprint)
  5. #25  
    Quote Originally Posted by thatguy7 View Post
    That's interesting. Did yours not charge in the car before?
    Nope, didn't charge. It would ask if I wanted to do USB mode or just charge or something else, if I hit just charge it would say charging in the bottom, but there was no charging sign in the battery display area, but my wifes pre charged fine. I even left mine on the charger in the car while driving for a good 20-30 min, and no increase in charge. Now when I plug it in it charges right away, I don't have to tell it to.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~
    My palm history-
    Palm OS: Handspring visor, sony clie
    Palm LifeDrive
    Palm Pre(wifes)
    Palm Pixi (mine)
  6. pete6032's Avatar
    Posts
    34 Posts
    Global Posts
    245 Global Posts
    #26  
    Quote Originally Posted by ace028 View Post
    Nope, didn't charge. It would ask if I wanted to do USB mode or just charge or something else, if I hit just charge it would say charging in the bottom, but there was no charging sign in the battery display area, but my wifes pre charged fine. I even left mine on the charger in the car while driving for a good 20-30 min, and no increase in charge. Now when I plug it in it charges right away, I don't have to tell it to.
    Same problem here. I have a generic USB car charger that the Pixi doesn't charge on. It will give me the option of what to do and I hit "just charge" and it says "charging battery" but it doesn't charge at all. The charger works just fine with my blackberry.
  7.    #27  
    Quote Originally Posted by ace028 View Post
    Nope, didn't charge. It would ask if I wanted to do USB mode or just charge or something else, if I hit just charge it would say charging in the bottom, but there was no charging sign in the battery display area, but my wifes pre charged fine. I even left mine on the charger in the car while driving for a good 20-30 min, and no increase in charge. Now when I plug it in it charges right away, I don't have to tell it to.
    Quote Originally Posted by pete6032 View Post
    Same problem here. I have a generic USB car charger that the Pixi doesn't charge on. It will give me the option of what to do and I hit "just charge" and it says "charging battery" but it doesn't charge at all. The charger works just fine with my blackberry.
    I have the same problem.

    I wonder if the update will resolve this .
  8. #28  
    Thats what I was saying in my post before the one that you quoted, it now charges after the update.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~
    My palm history-
    Palm OS: Handspring visor, sony clie
    Palm LifeDrive
    Palm Pre(wifes)
    Palm Pixi (mine)
Page 2 of 2 FirstFirst 12

Posting Permissions