Results 1 to 19 of 19
  1.    #1  
    Frequently, when I click on a link in the browser, the entire link will highlight but nothing will happen. I can't find any pattern between clicks that 'take' and clicks that do nothing. I hope this is something that an OS update can fix. Has anyone else seen this behavior?
  2. #2  
    Watch carefully when you click...you should see a circle directly centered on the link you clicked. If the circle is above, below, or to the side of the link by even a small amount, the click will not "take." This was implemented in 1.3.1 to prevent accidental clicks when scrolling, but it can be frustrating for some folks.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  3. #3  
    Same problem and this wasn't happening before, so I suspect it is a bug and will hopefully be fixed in the next update.
  4.    #4  
    Well yes, stray clicks will result in a 'halo', but no action. I'm talking about a click which actually highlights the link in a dark box. Not momentarily, but for several seconds. This happens at all zoom levels, and appears random. Sometimes repeated clicks will eventually execute properly, and sometimes they never do. I cannot detect any difference in the behavior between clicks that take and clicks that do not.
  5. #5  
    I knew what you meant...honest. It's just that, at least for me, even if the link highlights but the "halo" (I like that word better :-D) isn't exactly centered when it highlights it won't take. I have just learned to be really picky about where I click, so I don't frustrate myself silly.

    EDIT: I am pretty sure this was a planned thing, but so many people have found it frustrating that I'm wondering if Palm will remove it in 1.3.5.
    Last edited by Blaize; 12/26/2009 at 03:43 PM. Reason: Addition
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  6. #6  
    I've noticed this too with 1.3.1 ... text will highlight but a new page doesn't load. As someone else said, I believe they've intentionally made the browser less sensitive to avoid a "wrong" click, but it can be annoying.

    Sometimes holding the tap for another split second will be enough to get a reaction. Sometimes I try zooming in on the link a little bit and that will make it more responsive.
  7. laze's Avatar
    Posts
    265 Posts
    Global Posts
    266 Global Posts
    #7  
    Known bug, it was mentioned during one of the PalmCasts too. I imagine it'll be addressed in 1.3.5 on Jan 7th.
    You're invited to follow me on Twitter
  8. #8  
    Quote Originally Posted by laze View Post
    Known bug, it was mentioned during one of the PalmCasts too. I imagine it'll be addressed in 1.3.5 on Jan 7th.
    So have we actually been given a date, or do you just mean CES in general?
    LG Rumor -> HTC Touch -> Palm Pixi -> Palm Pre+ (if they ever bring it to Sprint)
  9. ndz
    ndz is offline
    ndz's Avatar
    Posts
    113 Posts
    Global Posts
    114 Global Posts
    #9  
    It's an VERY annoying bug and definitely NOT a finger-aim problem.
  10. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #10  
    I only noticed this after 1.3.1. I thought the whole touchscreen worked great before that. I don't know what they were thinking...
  11. #11  
    Probably thought there was an accuracy issue due to the smaller screen. Who knows what goes through the developers heads sometimes.
    LG Rumor -> HTC Touch -> Palm Pixi -> Palm Pre+ (if they ever bring it to Sprint)
  12. vtecbrown's Avatar
    Posts
    52 Posts
    Global Posts
    58 Global Posts
    #12  
    Would it be possible to remove this inaccuracy from 1.3.1? I know that in 1.2, I would be able to click on ANY portion of a text link and it would activate instead of highlight....then fail.

    I don't know what parts to compare between 1.3 and 1.2, but I believe it would make a great patch.

  13. #13  
    If it's the same as the change on the Pre, you just have to hold it a tiny bit longer, it's not an accuracy thing at all.
  14. laze's Avatar
    Posts
    265 Posts
    Global Posts
    266 Global Posts
    #14  
    Patience. Wait until 1.3.5 and, if it hasn't been fixed, revive this thread.
    You're invited to follow me on Twitter
  15. #15  
    I doubt this is considered a bug by Palm. Provide proof that it is.
  16. #16  
    I agree that this was done to prevent random clicks but its a pain. They should expand the halo just a bit.
  17. vtecbrown's Avatar
    Posts
    52 Posts
    Global Posts
    58 Global Posts
    #17  
    1.3.5 fixed this issue on my Pre! I am very happy about this, as it was one of my major concerns.
    Have not updated my Pixi though.
  18. #18  
    It's not fixed on the Pixi but it's better
  19. #19  
    Is there a way to follow links *without* touching the screen? On the Treo & Centro you can use the 5-way navigator to highlight each link in sequence and then click to follow the link.

Posting Permissions