Results 1 to 12 of 12
  1.    #1  
    Hello,

    going through the winxp install steps for mytether and I am attempting to select/install the X86 32bit winxp USBnet driver downloaded from webos-internals.org

    I am being given a generic rejection message basically stating that the driver is not the correct driver for the hardware. I am def attempting to install for Generic RNDIS Gadget, but to no avail, anyone got any ideas?
  2. #2  
    Try the longer route guide by selecting a new hardware to install (steps 3 - 6 mainly)

    Not at this time > Install from a list or specific location > Don't Search
    Pickup "Network adapters"
    Click "Have Disk..."
    Choose your .inf file you downloaded already and continue with installation


    Tried this on a Pre 1.3.1 and usb tethering worked great.
  3. #3  
    I am having the EXACT same problem. Trying to install it on a dell mini inspiron netbook running xp home edition SP3. Anyone have any idea's? I have tried following the gumstix guide and the one at webosinternals and nadda. Tried both drivers etc... etc... Been at this for quite some time now. I just keep getting something like "the file you selected does not have information for this driver".
  4. c.com's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #4  
    Looks like the link is dead. If you open the file with notepad it contains only this -

    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    <html><head>
    <title>404 Not Found</title>
    </head><body>
    <h1>Not Found</h1>
    <p>The requested URL /webos-internals/usbnet-pre/blobs/raw/master/windows/usbnet-pre.inf was not found on this server.</p>
    <p>Additionally, a 404 Not Found
    error was encountered while trying to use an ErrorDocument to handle the request.</p>
    </body></html>

    - and that was right-clicking and selecting save target as.

    Anyone have a good link?
  5. cpassey's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #5  
    i was having the same problem, when i saved the driver it was only a text notebook and didnt work. what you need to do... follow the instructions and if you have saved the driver good! even if it is just the text... now before you click have disk, wait for the companies to show up on the left, you need to scroll down to MICROSOFT CORPORATION, Do NOT!! just select Microsoft, its Microsoft Corporation... now look to the box on the right and select the RNDIS network sharing device. or it might say RNDIS internet sharing device... just hit the one with sharing device at the end.. it should be the bottom one... now click NEXT!! do NOT click have disk! once you click next it should start installing and bamm! your done! enable both usb and wifi, then disconnect your pre, you will have to reboot your phone probably, go on a road trip ya know?? ENABLE BOTH USB AND WIFI, plug in your pre and go into network connections and see if the new connection came up, if yes then pick it and your good to go!
  6. cpassey's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #6  
    if you are having problems, and your computer has bluetooth, just connect your phone by bluetooth. turn on my tether, if you dont have the no screen shut of thing you can download the app nodoze that way you dont lose connection, open bluetooth devices on your computer right click your pre and hit connect using then hit access point. i found it alot faster internet with bluetooth, its even better than my wifi at my house. i had such a hard time geting the usbnet to work, i couldnt get the software, so i found out i could do bluetooth before i figured it out, so if you dont want to spend time to set up usbnet and you have bluetooth on your computer, just follow the steps above and bluetooth will work fine. windows 7 is a <<pain>> to set up all the my tether stuff.
    Last edited by Blaize; 05/29/2010 at 08:35 PM.
  7. #7  
    Well, I've been trying for hours now to install MyTether to connect through USB. I'm on XP SP3 and my computer doesn't have bluetooth. I get the same error when I go to install the usbnet driver, "The specified location does not contain information about your hardware." I don't know what I'm doing wrong, and it's driving my up the wall. Any tips?
  8. mhous33's Avatar
    Posts
    99 Posts
    Global Posts
    108 Global Posts
    #8  
    I found these drivers for the pixi in the process of enabling extra gps settings:

    http://forums.precentral.net/palm-pi...i-drivers.html

    I think the package contains the usbnet driver also, though I haven't tried setting it up.
  9. #9  
    The comp doesn't recognize the usbnet file as a driver and after following the above suggestions, I keeep getting the same error msgs. I also don't have an option to select "microsoft corporation" and selecting "microsoft" deosnt cause the list to populate with any RNDIS drivers..any sugestions?
  10. #10  
    you need to go into novacom and enter "enable usbnet" from what im researching
  11. #11  
    I dont think this can be done with the pixi. I tried numerous times. I switched back to the pre and tethering works perfect. If anyone can actually get it to work on the Pixi can you please write step by step instructions?
    Thanks
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  12. #12  
    Quote Originally Posted by stu5797 View Post
    I dont think this can be done with the pixi. I tried numerous times. I switched back to the pre and tethering works perfect. If anyone can actually get it to work on the Pixi can you please write step by step instructions?
    Thanks
    My apologies for bumping. I made a guide here: forums(dot)precentral(dot)net/palm-pixi/256833-how-tether-sprint-pixi.html

    Note: I only got it working in Linux so far (since usbnet support is native). I may try Windows 7 later using the same method and report back.

Posting Permissions