Results 1 to 2 of 2
  1.    #1  
    I've had over 6 pre's replaced now and I was offered a Pixi by the Sprint Store. I was wondering if any of you know if My Tether works with the Pixi. I've found numerous posts through the search that state it doesn't work with 1.32 but I can't find any info on if it worked before that. Also does anyone know if it's in the works to fix 1.32. Thanks for any help in advance.
  2.    #2  
    Answered my own question bluetooth tethering works on the Pixi ver. 1.32 as long as My Tether is on with USB tethering enabled.

Posting Permissions