Results 1 to 4 of 4
  1.    #1  
    you know when your done on a call and the phone beeps indicating the call has ended? On the pixi this beep is extremely loud! So loud that if someone hangs up while you still have it near your ear it wants to blow out your eardrum! Anyone know of a way to stop this?? Thanks
  2. #2  
    Go into your Sounds & Ringtones menu (On the third launcher page) and turn down the Volume, or simply turn off System Sounds.
  3.    #3  
    Thats what I have been doing but, then it turns off all my system sounds which I don't want as only this beep is extremely loud. Even with the system sounds turned down pretty far this beep is way loud. Thanks though
  4.    #4  
    Okay figured it out. I applied the patch to disable some of the phone sounds and it fixed it right up. Thanks to all the developers who right these patches for us!

Posting Permissions