Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 81
  1. #41  
    Quote Originally Posted by cocojoe View Post
    Yea i see that. I also tried to reinstall a theme and i was unable to also.
    you should be able to now since they pushed the update.
  2. #42  
    My Pixi feels snappier after the install. Haven't had any EVDO lag issues either. Can any one confirm this is not just my imagination?

    Edit: A couple things I've noticed: First, radio performance seems optimized. I haven't noticed as many lag-outs as before. Second, when my EVDO signal does drop during web browsing, the radio is kicking over to 1x which I never noticed it do before.

    All in all, seems like a very promising update. I don't think Pre owners should be holding out for an update on their phones though. Seems model-specific.
    Last edited by ContraRadical; 12/02/2009 at 05:21 AM.
  3. jmleese's Avatar
    Posts
    159 Posts
    Global Posts
    160 Global Posts
    #43  
    I will confirm this! The web browsing before the update was horrible and so laggy. I wasn't sure if this was the EVDO bug, or they needed to tweak the settings for the different processor, or if the previous lag / hangups were just going to be expected with the different hardware, but this thing is running like a dream now. I was on the fence about if I would keep the phone or take it back within my 30 day period, bc I love the form factor and the KB, but the lag in load times was making it tough to accept.

    I can now have Pandora running with a few web pages up and a couple of other cards open without a hiccup / lag.

    Seems to me like they tweaked the browser a bit too- pages that used to load with font a bit too small look better and easier to read. Anyone else notice this?

    Now if the battery life could improve that'd be huge. I seem to drain down really fast...
  4. #44  
    Seems to be a bit snappier, even though I hadn't really had many issues with lag to begin with. None the less, I have to applaud Palm for pushing this out as quickly as they did.
  5. #45  
    Wow. I guess the Pixi won't be a flop afterall.

    Pretty crappy that a stock Pixi prolly runs better than a stock Pre at this point.

    Oh well, I've got a bigger screen and wifi for when I upgrade phones in 11 months... so I can keep using it as a toy. But the Pixi prolly is a better phone.
  6. #46  
    Quote Originally Posted by Dieter Bohn View Post
    I'd do an EPR on it right away.
    Can you EPR without a 1.3.2 Doctor image? I thought that was what it compared to.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  7. #47  
    sacherjj:

    I believe that would be the webOS Repair Utility.
  8. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #48  
    Quote Originally Posted by grndslm View Post
    Wow. I guess the Pixi won't be a flop afterall.

    Pretty crappy that a stock Pixi prolly runs better than a stock Pre at this point.

    Oh well, I've got a bigger screen and wifi for when I upgrade phones in 11 months... so I can keep using it as a toy. But the Pixi prolly is a better phone.
    I feel like this is... sadly, true.
    I also feel like the 3rd device Palm releases should be MUCH better... as they can probably now figure out what hardware is best optimized for a WebOS environment.
  9. Shado.F's Avatar
    Posts
    263 Posts
    Global Posts
    266 Global Posts
    #49  
    I haven't noticed any random cases where the Pixi's screen dims after the 1.3.2 update - or it might just be me.

    EDIT: Yup, I think it's me lol.
  10. jmleese's Avatar
    Posts
    159 Posts
    Global Posts
    160 Global Posts
    #50  
    Quote Originally Posted by grndslm View Post
    Wow. I guess the Pixi won't be a flop afterall.

    Pretty crappy that a stock Pixi prolly runs better than a stock Pre at this point.

    Oh well, I've got a bigger screen and wifi for when I upgrade phones in 11 months... so I can keep using it as a toy. But the Pixi prolly is a better phone.
    I'm sure the Pre will find new blood when they open it up, but it does seem to run smoother than I remember the Pre doing- of course they've had time to improve with each update, and the Pixi won't do the heavy lifting of having a large volume of cards open, but I'm more than happy with being able to keep 4 or 5 open and it remaining as responsive. I'd like the additional hardware of the Pre, but the Keyboard is night and day in terms of joy to use, and I have a thing for really slim phones. When this thing is in my pocket I can't even really tell it's there.

    I agree that their 3rd incarnation should be probably pretty jaw-dropping, hopefully they really push out a number of form factors, b/c people have their preferred styles like I do with the Pixi's form over a slider form of the Pre.


    Quote Originally Posted by Shado.F View Post
    I haven't noticed any random cases where the Pixi's screen dims after the 1.3.2 update - or it might just be me.

    EDIT: Yup, I think it's me lol.
    Im still getting it here and there, but it doesn't really bother me, and it's not happening very often.
  11. xorg's Avatar
    Posts
    633 Posts
    Global Posts
    1,010 Global Posts
    #51  
    Is anyone using 'mvapp' with the Pixi? Are all of your linked apps and/or email working OK after the update?
    xorg tools - power tools for power users
  12. #52  
    Wow WebOS 1.3.2 renders web pages so much more efficiently - virtually no lag while browsing and zooming. Email app seems to check quicker and open a lot smoother. Noticed also that Sprint v 2.0 now says v 2.1 - they must have addressed the radio in this as well.

    Very pleased.
  13. #53  
    Well, the party line is that it's a security update. But IMO, it is a bit snappier. Placebo effect?
  14. fark0711's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #54  
    I really noticed a speed increase on my pixi. Before if I were to be listening to music and even tried anything that involved opening another card my pixi would freeze and even reset sometimes! But now its all good im just happy that i don't have to return this phone because i really do love it
  15. #55  
    I am sure that they fixed bugs that they didn't acknowledge in the patch notes. What firm wants to acknowledge they released a phone with annoying speed bugs. They do the patch, everybody is happy and most people will forget the first annoying week of having a slow phone.

    In the end, who cares as long as the phone works well.
  16. #56  
    Are there any problems with any patches or themes with the update?
  17. mlbizzle's Avatar
    Posts
    27 Posts
    Global Posts
    39 Global Posts
    #57  
    Ok, so I have been reading about the speed increase & have waited to respond... because I have been testing the phone on EVDO Rev. 0 & Rev. A & it seems that after any reset the phone performs really well...it would be lag free after any reset...

    The GREAT thing is in Rev. A I am still seeing no lag.. I had 8 web pages open earlier & it was still going strong.. No joke. As the day drags on it is still snappy!! Now hopefully this will continue - if it continues to show no lag tomorrow I will be satisfied. So far, so good!! If this is solved then I am very happy with my choice of the Pixi over the Pre (which was primarily made because of the keyboard and form factor).
  18. #58  
    Installed fine over patches/theme...however still 5 seconds to open messaging, email, contacts, phone. Launcher instantaneous after preware - what a difference. Doesn't sound like a lot but after 50 times...ugh
  19. #59  
    Quote Originally Posted by FesterTreo View Post
    I am sure that they fixed bugs that they didn't acknowledge in the patch notes. What firm wants to acknowledge they released a phone with annoying speed bugs. They do the patch, everybody is happy and most people will forget the first annoying week of having a slow phone.

    In the end, who cares as long as the phone works well.
    Id have to agree with this.
    The speed difference is noticeable.
    Im hoping that it stays this way.
  20. #60  
    My wife and I both have Pixis. I upgraded my OS and left hers with 1.3.1 and tested opening apps and browsing the web. I did this side-by-side, speed-test style. There was no speed difference.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions