Results 1 to 14 of 14
  1. fdooks's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
       #1  
    Hello everyone.

    Anyone know of a solution for my issue?

    In the messaging/conversations application, some of my conversations disappear. I will receive a new text, but I cant view it unless I go to send a new text. I then tried deleting everything in there and restarting the phone, but it is telling me my conversation list is empty!!

    Thanks in advance

    I'm sorry, I just realized I put this in the wrong forum. Can a mod move this please to the Palm Pre ?'s. Thank you and sorry again
    Last edited by fdooks; 11/30/2009 at 11:53 AM. Reason: posted in wrong forum
  2. #2  
    does it just happen with one or two contacts or all of them?
  3. fdooks's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
       #3  
    Hi Chud,

    Thanks for the reply.

    It's weird, because it's just one. Of course its the gf also so when I dont reply to her texts, she gets all cranky! The other ones are all showing visible however.
  4. kjwinkler's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #4  
    Yes, this exact thing happened to a friend of mine. It happened to just two of his contacts (the two most popular). He had to do a full reset of his phone.
  5. fdooks's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
       #5  
    Ugh, a full reset...to which you lose everything?
  6. #6  
    haha, figures it would be the girlfriend!

    you don't have to do a full reset. either unlink/relink her profiles or remove and then re-add her profile.

    http://forums.precentral.net/palm-pr...ing-issue.html
  7. fdooks's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
       #7  
    I'll give it a shot.

    Thank you.
  8. #8  
    I thought this happened once but weirdly enough I closed and re opened the card and it was there....

    OT question about texts - how do you get to "sent" messages that haven't been responded to yet? Am I missing something or is this not possible?
  9. fdooks's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
       #9  
    I do not see anyway to just choose "sent" messages. However whatever messages I send (if I am looking to get a response), I leave them open in the conversations box.

    I tried the method in that link you post chud, but no luck. My pre has been the devil since getting it!
  10. #10  
    did you delete her and re add her?
  11. Shado.F's Avatar
    Posts
    263 Posts
    Global Posts
    266 Global Posts
    #11  
    This is a problem that I believe had to do with when you plug in the Pixi into USB mode - and if you deleted the ".attachments" folder. It's either that or if you've got certain patches on the Pixi.
  12. fdooks's Avatar
    Posts
    6 Posts
    Global Posts
    9 Global Posts
       #12  
    ^^ Just did that and it's back to normal! Thanks again!

    I origionally tried linking to another profile, then switching it back.

    If I would have read more, I would have seen what you said then.

    You da man!
  13. #13  
    Yeah I just leave all messages in there, but I sent a mass text w 10 recipients and it didnt put them all in the list - can't find them anywhere now!
  14. #14  
    Quote Originally Posted by fdooks View Post
    ^^ Just did that and it's back to normal! Thanks again!

    I origionally tried linking to another profile, then switching it back.

    If I would have read more, I would have seen what you said then.

    You da man!
    Glad it worked.

Posting Permissions