Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    My fiance has the phone, but I haven't spent much time with it myself. She's saying that she can charge the phone ONCE per turn on. But if she unplugs it for any reason, when she plugs it back in it will not charge. Resetting the phone allows it to charge again.

    Soooo what the hell is that?
  2. #2  
    hey i had my pixi for a few days now with no real issues.. untill just about an hour ago it wouldnt charge at all... i had to reboot it and than it would charge,.. *** ?
  3. #3  
    My son's Pixi does not exhibit this behavior. You're within the 1 yr warranty. I'd take it back and get a new one.

    I did that already with my son's Pixi for the ringer problem (*) which was getting so bad that the phone would go to silent mode just being in his pocket. Best Buy swapped a new one that didn't do that. I've had my Pre swapped 4 times @ sprint, so I'm sure they'll do it too. Just bring whatever you need to brung to be able to demonstrate the problem. Within the 1st 30 days, you'll get a new phone. After that it'll probably be a refurb.

    (*)
  4. #4  
    Check that you are running 1.3.1 OS version. I saw some other postings with this issue that were resolved with an OS update
  5. #5  
    Quote Originally Posted by FesterTreo View Post
    Check that you are running 1.3.1 OS version. I saw some other postings with this issue that were resolved with an OS update
    I upgraded to 1.3.1 as soon as I got the phone and have had the problem ever since then. I did uninstall the Just Charge Preware patch since that's the only thing i've added that would obviously interface with the charging system. Haven't charged it since then but we'll see tonight if that helps.
  6. #6  
    Just got my phone today and updated the software. The phone will NOT charge in the car nor from the wall. The Pre indicates it is charging, but the battery does not go up. I'm at 1% right now and I've reset the damn thing 7 times. What else can be done?
  7. pete6032's Avatar
    Posts
    34 Posts
    Global Posts
    245 Global Posts
    #7  
    Are you guys using the charger that came with the phone? I have several generic Wall outlet adapters that go from a standard wall outlet to USB, which allows me to attach different USB cables to charge devices. None of these adapters work when charging the Pixi. Only the PALM provided charger seems to charge the phone.
  8. #8  
    Quote Originally Posted by pete6032 View Post
    Are you guys using the charger that came with the phone? I have several generic Wall outlet adapters that go from a standard wall outlet to USB, which allows me to attach different USB cables to charge devices. None of these adapters work when charging the Pixi. Only the PALM provided charger seems to charge the phone.
    yup, i've only ever used the provided Palm wall charger and an official Palm car charger.

    also, since I replaced my phone I have only had this problem once. Otherwise, I'm hoping this problem only affects a certain batch that doesn't include my replacement pixi.
  9. #9  
    Quote Originally Posted by AdmiralViscen View Post
    ...but if she unplugs it for any reason, when she plugs it back in it will not charge. Resetting the phone allows it to charge again. Soooo what the hell is that?
    This happened to me once...yesterday...had to restart as well!

    This happened before I downloaded the 1.3.2 update. Haven't checked status since then. I'll keep my eyes open on this issue.
  10. #10  
    Quote Originally Posted by pete6032 View Post
    Are you guys using the charger that came with the phone? I have several generic Wall outlet adapters that go from a standard wall outlet to USB, which allows me to attach different USB cables to charge devices. None of these adapters work when charging the Pixi. Only the PALM provided charger seems to charge the phone.
    Good eye! I tried using my 800w charger for the Pixi when I first got it and it didn't work. Thought it was a fluke. Now, after reading your post, not so much anymore. Methinks it's either one of two things: (1) Because the battery is different, the Pixi charger must be different as well; (2) Palm wants us to buy more accessories to keep its cash flow coming. Maybe a little bit of both.
  11. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #11  
    I wonder if the recent update 1.3.2 addressed this charging bug??
  12. #12  
    i am having this problem also. i bought the pixi 2 days ago. the first thing the sprint service rep did was install 1.3.2. at first i didn't have any problems charging. now i have the exact same problem. im going to sprint today to try to get a replacement cause my phone also does the silent ringer problem. ill let you know what they say.
  13. #13  
    Quote Originally Posted by KevMeister View Post
    Good eye! I tried using my 800w charger for the Pixi when I first got it and it didn't work. Thought it was a fluke. Now, after reading your post, not so much anymore. Methinks it's either one of two things: (1) Because the battery is different, the Pixi charger must be different as well; (2) Palm wants us to buy more accessories to keep its cash flow coming. Maybe a little bit of both.
    I bet it's the same thing that kept Treo Pros from using any old USB charger. There's a post about it somewhere in the Treo Pro forum.
    If God brought you to it He'll bring you thru it!
  14. #14  
    It's ironic Palm is crying foul when Apple discriminates iTunes from syncing with non-apple devices.....yet Palm does the same thing with wall chargers
  15. #15  
    From what I remember the issue was with a specification with the micro-USB port that's now being used. When it was first being implemented as a cell phone standard port, no one was following spec. Since the Treo Pro was one of the newer phones, it was following the spec, but didn't work correctly with older chargers that didn't follow it.

    Something like that anyway...don't quote me on it!
    If God brought you to it He'll bring you thru it!
  16.    #16  
    Not relevant since we use the regular charger.
  17. #17  
    I've noticed that if I'm not careful plugging in the charger cable and kind of force it, the phone will ask me if I want to just charge, USB or media sync. If I plug in the cable gently, it'll just charge immediately. I wonder if this might also impact the Pixi requiring a reset to charge... sensitive plug?
  18. #18  
    I haven't updated my software yet, but I'm seeing the same thing. I can charge once per reset. It always works when I reset the device, but after I unplug once, I get the Sync/Just Charge options...and no lightning bolt on the battery and no charging.

    Highly irritating. I wonder if the OEM Sprint car charger I used was to blame...meaning did using that the first time "break something? Because everything seemed fine before that...how many people experiencing this problem are using (or have used) the OEM Sprint car charger Sprint sells for this phone?

    I do think this is somehow software-related seeing as resetting the software is what clears the problem. If this were a hardware problem I'd expect it to be more intermitent and random. It's not. It's like clockwork. Reboot and everything works again until then next unplug. Then it doesn't work. Then reboot and it works again until the next unplug. Wash, rinse, repeat.

    I'll upgrade to 1.3.2 and see if that does anything. If not I guess I have to exchange it and try again. I hope I understand how the Palm profile thing works because I have a LOT of crap already data-entered into this thing. Will all my calandar events and such be preserved? My photos? My contacts?

    This is pretty irritating.
  19. #19  
    I got a strange phone call yesterday from Palm! Someone called to ask me about why I had to exchange my phone so soon after purchasing it. I explained about this problem and she agreed that it was really weird. She also asked about any other problems or "improvements that could be made" and I suggested better battery life!

    Who knows, maybe Palm is really trying to take care of its customers and make their purchases worthwhile--strange that they're with Sprint!
  20. #20  
    I've had my Pixi for a few days now and I put it on the plug-in charger each night with no trouble so far. Haven't tried it with the touchstone yet but I get my back cover tomorrow (the standard black pixi cover, not the artist series) so I can try to charge it on that tomorrow night.
Page 1 of 2 12 LastLast

Posting Permissions