Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. elvisem's Avatar
    Posts
    29 Posts
    Global Posts
    34 Global Posts
       #1  
    I purchased two Pixis this week and have run in to a charging by USB problem in both phones. When I try to charge the phones using a Sprint Store bought car charger or using a 12V>USB car adapter connected to factory cable, neither phone charges. I get the options to Sync, Use as drive, Just charge, every time I hook up the cable; I choose Just Charge and I get the USB icon at bottom right but no electric bolt on the battery icon. Battery drains down as if no power was applied.
    Phones are updated to 1.3.1 and both phones have the same two apps installed so far (Fandango, Quick Contacts). Any one else having this problem? Am I missing something? Any feedback will be appreciated.

    Love my Palms.
    Upgraded:
    Treo800>Pixi
    Centro>Pixi
  2. #2  
    I haven't tried charging my wife's Pixi via USB, but often times there is not enough juice coming from the USB plug to charge the device. I assume it charges just fine via a power outlet? I don't know the magic mark on the Pixi but there is likely a requirement that power be above XX% for it to charge via USB. I would play around with charging at 50%, then 40%, etc until you find that magic mark.

    Good luck!
  3. #3  
    I'm having this same problem in my vehicle. I have an existing USB/Car Adapter that works for everything BUT the Pixi charger.

    Any ideas? Maybe it was because I was < 30%? If so, that is ridiculous.
  4. #4  
    I have the same problem but it's even with the Palm wall charger. I have to power down and restart the phone to get it to charge. It's like the pixi can only charge once for each time it's been powered on. Very weird and annoying.
  5. #5  
    I miss the old days where there was a light indicator (charging) from red to green. The Pixi is just too solid state!
  6. #6  
    Updated to 1.3.1, then installed preware. Since patch for Just Charge by Default, works fine charging from either auto, wall or USB.
  7. #7  
    Same issue here. It didn't charge last night. When I plug in the charger, it asks if I want to media sync or just charge. It's the wall charger, there's no PC connected. Even stranger, tried a co-workers blackberry charger, and it works perfectly. Doesn't ask if I want to sync, just charges as it should. Ive rebooted a couple of times already.

    Just checked, and 1.31 is available, so let's see how that goes after I update.
    Last edited by jorgemonday; 11/25/2009 at 11:49 AM.
  8. #8  
    Quote Originally Posted by geodeejr View Post
    I have the same problem but it's even with the Palm wall charger. I have to power down and restart the phone to get it to charge. It's like the pixi can only charge once for each time it's been powered on. Very weird and annoying.
    We are having the same issue. Does anyone have any suggestions?
  9. #9  
    Mine won't charge either. The indicator says its charging, but nothing is happening. Grrr...

    Anyone?
  10. #10  
    My suggestion for people who are experiencing this: take it back. This is not likely to be a software problem, hence not likely to be solved by any tweaks that can be made to settings, or patches that can be applied. Bring it to the place you bought it, show them the defect and get a replacement.

    $0.02.
    Twitter: dullgeek
  11. #11  
    read the output amps on the charger. The Pixi needs 1 amp to actually charge. Some of the car chargers only supply 0.5 amps. From what I've heard, there are two chargers from sprint. One is the sprint car charger and the other is a sprint car charger with the Palm logo on it. The one with the palm logo should work. The other does not supply enough power to charge.
  12. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #12  
    Ok, add me to the list of charging problem with the usb cable on one of our pixis. This particular pixi will charge with the touchstone though.
  13. #13  
    Quote Originally Posted by mu7efcer View Post
    My suggestion for people who are experiencing this: take it back. This is not likely to be a software problem, hence not likely to be solved by any tweaks that can be made to settings, or patches that can be applied. Bring it to the place you bought it, show them the defect and get a replacement.

    $0.02.
    Returned it today and got a replacement. Gotta love how the Palm profile backs up everything except text messages and Sprint doesn't know how to transfer anything from the Pixi. Oh well, hopefully the problem is fixed now.
  14. #14  
    Quote Originally Posted by geodeejr View Post
    Returned it today and got a replacement. Gotta love how the Palm profile backs up everything except text messages and Sprint doesn't know how to transfer anything from the Pixi. Oh well, hopefully the problem is fixed now.
    And it has the same problem! I plugged it in last night and in the morning it hadn't charged. I restarted it and it's charging fine now. I'm going to return it (again) today but if my next one has the same problem... anyone have any suggestions?
  15. #15  
    I have extra micro USB cables lying around and only the PALM cable seems to charge my phone.
    The other generic cables I have lying around seem to be able to sync the phone and the charging option does come on, but the phone's battery does not charge.

    I've tried this with all my cables.
  16. #16  
    Wife's phone. Did similar weird thing. She ran the batter all the way down and it wouldn't charge on anything.. I had to pull the battery, put it back in and it started charging.
  17. #17  
    My wife's Pixi is also not charging from her car charger. She gets the lightning bolt on the battery indicator, but it does not pop up the "charging" alert.

    There was a lot of activity on this thread for a week last November then nothing. Have people resolved their issue? PLEASE HELP!
  18. elvisem's Avatar
    Posts
    29 Posts
    Global Posts
    34 Global Posts
       #18  
    Since opening this thread Sprint replaced the car charger for a new one of the same and that fixed the problem. I now have two of the same chargers in my cars and both are working fine. Sprint rep mentioned that they have been replacing chargers often and that they would keep replacing it until one works. I ended buying another Sprint charger for myself also = 2 chargers total.
    Love our Palms
    Treo600->Treo650->Centro->Pixi
    Treo600->Treo700->Treo800->Pixi
  19. Sloppyjm's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #19  
    same problem but with my pre ughhhhhhh and its one i got frm insurance a refurb screww theirs refurbs
  20. #20  
    Mine is not charging either in the wall/usb charger it came with when I plug it in. I restarted it and then it began to charge but that is always annoying... I suggest if you are going to buy any phone to make sure everything works while you are at the store. This saves you the hassle of having to take it back for any preexisting problems.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions