Results 1 to 6 of 6
  1.    #1  
    Hello Everyone,

    I recently got a Pixi and I love it. Upgraded to 1.3.1 today and my screen is much dimmer than with 1.2.9. I've tried to set the brightness, but it's cranked up already.

    Has anyone else seen this behavior?

    I'm going to install 1.2.9 with webos doctor soon. I'll post back if this fixes the problem.
  2.    #2  
    Nevermind - I powered down and charged the phone and the problem is fixed. No need for webos doctor. Funny a powerdown fixed this because a reboot earlier did not.

    any ideas why this is?
  3.    #3  
    OK. This is weird. Sometimes the screen is dim(even when I'm actively using the app), sometimes it's not. The poweroff and charge I thought fixed it did not.

    This problem seems to be intermittent. Anyone else ever seen this on their Pixi.
  4.    #4  
    Ok. I think I figured it out. It appears to be the pixi's light sensor. When it's dark, the pixi dims. This was just my first night using this phone so I had not noticed this behavior before.
  5. #5  
    Bigger question is: Can you disable the auto dimming function? On my Sprint Hero you could but I have not found out how on the Pixi.
    {ISV-K}SVX
    "I'm On fire!!"

    Radio Shack TRS-80--> Palm Pilot Professional--> TRG Pro--> Sprint Neopoint 1000--> Sprint Touchpoint 3000--> Ipaq 3650--> Ipaq 3850--> Ipaq 2215--> Treo 600--> Cingular 2125--> Cingular 8525 / HTC Hermes--> Blackberry 8800--> Samsung Blackjack i607--> Motorola Q--> Blackberry Curve 8300--> Sprint HTC Touch--> Treo 800W--> Sprint HTC Touch Pro--> Treo 800W (again)--> Palm Pre--> Treo 800W (again, again)--> Sprint HTC Hero--> Palm Pixi
  6.    #6  
    SVX, I agree. it would be a huge help if you could disable this annoying functionality.

Posting Permissions