Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    I installed WebOS 1.3.1 and the screen now dims after I press the power button to wake the phone. I slide the Lock out and the screen stays at proper brigthness for about 1 second. Then it dims nearly 50% brightness. The brightness does not increase at all until I turn the screen off and then wake it again by pressing the power button and sliding the lock up, but again it only lasts about 1 second or so. Anyone seen this?
  2.    #2  
    ok. I found out whats the "trigger". When I plug the phone into the wall to charge, the screen sorta dims just like on the Pre but when I unplug it from the wall it doesn't recognize that its unplugged. I have to restart the phone to make the screen function correctly. It still is at correct brightness when I press the top left power button but only for a second or so. I do not have a touchstone back for this phone so I cannot verify if it happens when attached to the touchstone.
  3. #3  
    It's the light sensor. Your finger probably covers it when you press the power button, which would make the screen brighter.
    Treo 300 > Hitachi G1000 > PPC-6700 > PPC-6800 (Mogul) > PPC-6850 (Touch Pro) > Palm Pre & HTC EVO Optimus V
  4.    #4  
    No, I don't think so. Why would it stay dim, when I put the phone down, etc? It dims when I plug it in to the wall charger. It comes to full brightness when I press power button but only lasts for a second. The problem solves itself after I unplug it from the wall and restart the phone. It DOES NOT happen until I plug it in.
  5. #5  
    This definitely has nothing to do with the proximity sensor.
  6. #6  
    I see the same exact problem... I thought it was me.
    So I decided to pop into the forums just to see if others are seeing this.
  7. cujoe's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #7  
    something told me not to install the update on this phone. This is such a dumb problem. Wonder if all pixies sre doing this after the update?
  8. mlawrnce's Avatar
    Posts
    37 Posts
    Global Posts
    77 Global Posts
    #8  
    having the same issue with screen dimness. Any ideas?
  9. cujoe's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #9  
    searching everywhere for a fix. I think the problem is too new. Hopefully someone figures the fix soon. Prob gonna have to do another update once palm hears about it
  10. #10  
    I've got what I think is the same problem. I have my Pixi charging on a touchstone and the screen goes dim with the lock screen. When I tap the screen it doesn't light up, but just stays dim. I then drag the lock icon up and the screen then lights up.

    Shouldn't the screen light up when I tap it and do the lock icon dragging? This is my first WebOS device, so I'm not sure if this is how it works or if this is a bug in the OS update.
    cohoman

    Palm Apps:

    jVault and jChecklist
  11. IIJBII's Avatar
    Posts
    112 Posts
    Global Posts
    738 Global Posts
    #11  
    Quote Originally Posted by mlawrnce View Post
    having the same issue with screen dimness. Any ideas?
    One question for everyone having this issue: do you still have the plastic on the screen? I know this caused some quirks with the Pre.

    Just a thought.
  12. cujoe's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #12  
    Ok i found a fix, hopefully its permanent and not temporary. Everyone having this problem start by plugging your phone into the wall charger it came with. While it is charging, hold down the power button on top and select the shutdown option to restart the phone. While still plugged in wait till it full reboots then unplug the phone. Your phone should be back to normal.

    Now i haven't tried actually plugging the phone back onto the charger since the fix. Hopefully that doesn't restart the problems all over again. I'll keep you guys posted. Hopefully this fix works for everyone



    Quote Originally Posted by cohoman View Post
    I've got what I think is the same problem. I have my Pixi charging on a touchstone and the screen goes dim with the lock screen. When I tap the screen it doesn't light up, but just stays dim. I then drag the lock icon up and the screen then lights up.

    Shouldn't the screen light up when I tap it and do the lock icon dragging? This is my first WebOS device, so I'm not sure if this is how it works or if this is a bug in the OS update.
    Cohoman, thats actually normal with the webos devices .. screen isn't really supposed to light up fully until you swipe to unlock. The prob we're referring too is that fact that after you swipe it stays dim.


    JBCellular i had no idea pre's were having problems with the plastic being on the screen still.. i never had that problem .. but still thats pretty interesting.
  13. mlawrnce's Avatar
    Posts
    37 Posts
    Global Posts
    77 Global Posts
    #13  
    thanks, I'll try it when I get home and report back
  14.    #14  
    Quote Originally Posted by cujoe View Post
    Ok i found a fix, hopefully its permanent and not temporary. Everyone having this problem start by plugging your phone into the wall charger it came with. While it is charging, hold down the power button on top and select the shutdown option to restart the phone. While still plugged in wait till it full reboots then unplug the phone. Your phone should be back to normal.

    Now i haven't tried actually plugging the phone back onto the charger since the fix. Hopefully that doesn't restart the problems all over again. I'll keep you guys posted. Hopefully this fix works for everyone
    .
    Cujoe,

    I tried that exact same procedure. Plugged phone back into the wall charger and it did not do again for a few minutes. I unplugged and played with the phone. It came back when then phone dropped to 30% battery.
  15. spydirus's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #15  
    I played with mine a bit on this. Here is what I got.

    Not plugged in, I hit button to unlock, swipe, its bright for a sec then dims. For fun I placed it near my lamp to let light sensor pick up it is brighter, in response it brightens. I take it away from the lamp and it goes back dim.

    I don't think you are having problems but are just not understanding how the light sensor is supposed to work.

    If you are having this issue. Expose it to light and watch it brighten up. Remember, it dims in the dark because you do not need it to be as bright, it brightens in the light to help you see it better due to the surrounding light. It is a battery life save tactic.
  16.    #16  
    Quote Originally Posted by Jbcellular View Post
    One question for everyone having this issue: do you still have the plastic on the screen? I know this caused some quirks with the Pre.

    Just a thought.

    First thing I did was take the plastic off because of knowing what quirks I had with the Pre the first week in June when I was trying to "protect" it with the flimsy film. So no, mine is off.

    PS...this is my girlfriend's phone and she has not really seen the problem when she uses its. She says it likes her hands better. Her hands are nearly half the size of my paws.
  17. cujoe's Avatar
    Posts
    83 Posts
    Global Posts
    84 Global Posts
    #17  
    Quote Originally Posted by CvTech View Post
    First thing I did was take the plastic off because of knowing what quirks I had with the Pre the first week in June when I was trying to "protect" it with the flimsy film. So no, mine is off.

    PS...this is my girlfriend's phone and she has not really seen the problem when she uses its. She says it likes her hands better. Her hands are nearly half the size of my paws.
    So far my girlfriends phone is still acting ok, I'm mad knowing its eventually gonna happen again. .. but yea.. she loved the keyboard and overall look over the pre's... But after this dumb problem i kinda wished she got a pre instead.

    CV Tech.. i honestly think this needs to be fixed via update or maybe a hack/patch .. but i dont think the Pre boys in homebrew are gonna care about pixi problems
  18. #18  
    I think the issue is present on all of the Pixies, I just dont think everyone is bothered by it. To me it seems that the Pixie always adjusts the screen brightness based on the amount of ambient light. If you hold on up in from of a monitor, it will go all bright. My wife, for example is not really bothered by the variable screen brightness on her Pixie. I, on the other hand am driven bonkers by it. What we need is the ability to disable the impact of the light sensor on the screen brightness. Palm could, I suppose give us an option, much like android does, that allows one to use "auto" screen brightness, or a fixed value. I know it is there to save on battery life, but I want the control to set it to a single, nonvariable, screen brightness.
  19. mlawrnce's Avatar
    Posts
    37 Posts
    Global Posts
    77 Global Posts
    #19  
    Totally agree. Doesn't bother my wife in the least, me - drives me crazy! Would love to see a manual override setting option
  20. #20  
    so is this issue going to be resolved or not?
Page 1 of 2 12 LastLast

Posting Permissions