Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Coming from a Treo Pro and a stint with a Pre, I am loving this form factor.

    After having screwed around with this for quite a while tonight... I'm not sure that the lag in the Pixi has anything to do with the new chipset being slower. It lags in places I wouldn't expect high load, and particularly when dealing with active data connections. I have a feeling Palm has had some issues programming for the chipset, or the EVDO radio programming isn't quite right or something like that.

    It did freeze and auto-reboot once so far, when I selected an existing Yahoo chat thread.

    The camera issues, to me, also look to be a question of the compression level, not the camera itself. Maybe Sprint told them to up the compression to ease the load on the network. In response they probably jacked up the color saturation to cover for the loss of color that would result from such high compression values. Maybe a homebrew patch could fix the camera quality issues.

    Some apps definitely aren't x400 formatted, but most have no problem.

    I had no problem pairing the Pixi to a Motorola T325 speakerphone. Also had no problem getting preware on it.

    The speaker on the Pixi kinda sucks. Going to have to pull out all my old "volume enhanced" alert tones to cover the quiet sound from the Pixi's speaker.

    Hmmm... can't think of anything else worth noting at the moment.

    I really like the phone. I thought the smaller screen was going to bother me, but it doesn't. The power button could be better shaped. The volume buttons aren't very "find by feel friendly". The spacebar is mushy instead of clicky, which makes me wonder if I've hit it... and that is kind of annoying.

    Just going to have to work around a few annoyances, but I have a feeling I'm going to be quite pleased with this Pixi (and considering how fast I go through phones, that is saying something).
  2. I_Ryan's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #2  
    I'm still trying to decide if I want to get the pixi or not, I want to play with it before I buy it but the Sprint store in my city didn't have one to demo so I'm not sure what I'm going to do. Wish I could find a store to sell me one early
  3.    #3  
    One more thing I am noticing is that the pixi has a tendency to switch to 1x in places my other phones have always maintained Ev.

    It's a little strange, but I think in general, palm has some programming issues with the chipset.
  4.    #4  
    Not to labor the point, but this is interesting

    I was talking on the phone, and immediately after hanging up I typed in a few words into universal search. However, the phone was lagging bad as the phone hung up and brought up the universal search box. a few seconds later the Ev symbol flashed a few times and immediately the device continued on.

    I am consistently seeing lag, then some flashing of the Ev icon, followed immediately by normal operation.

    There's got to be some sort of hang up in the interaction of the radio and the phone

    SOOoooo... I turned it to 1x only, and what do ya know... I have 10 cards open, and the device is functioning pretty normally (with respect to the Pre) the bizarre freezes are gone.

    So... my diagnosis is that the EVDO radio, or the programming behind it, is the cause of the "unusual" lag.
  5.    #5  
    PS.. I don't have time to take this up with Palm at the moment, so if any of you Pre-launch Pixi owners, or soon to be's want to confirm my experience and then talk to Palm about it... that'd be special.
  6.    #6  
    Hell, the Pixi is downright snappy in 1x mode. I dare say faster than the Pre in many regards.
  7. #7  
    The form factor is tempting to me, but without WiFI it would never work for me. I'm in a very rural area and I'm lucky to get 1X data, let alone EV. I probably only see EV a few hours per week at most.
  8. #8  
    with your short stint with the pre, did it also have a tendency to switch into 1x a lot? people have posted weaker signal reception with the pre over other sprint phones they have had and maybe the pixi is using the same antennae... makes sense when you source parts to keep costs down.

    Quote Originally Posted by jello3d View Post
    One more thing I am noticing is that the pixi has a tendency to switch to 1x in places my other phones have always maintained Ev.

    It's a little strange, but I think in general, palm has some programming issues with the chipset.
  9. jbern8's Avatar
    Posts
    52 Posts
    Global Posts
    86 Global Posts
    #9  
    Pixi is the first device to use this chipset, maybe qualcom didn't irn it out yet, just hope its not a hardware problem.
  10. #10  
    very interesting information.. Amazed no reviewer found this.

    thanks for the hands on review
  11. #11  
    will homebrew work on the palm pixi?
  12. sushi's Avatar
    Posts
    147 Posts
    Global Posts
    254 Global Posts
    #12  
    Quote Originally Posted by blaqque View Post
    will homebrew work on the palm pixi?
    Yes.
  13. #13  
    Quote Originally Posted by jello3d View Post
    Not to labor the point, but this is interesting

    I was talking on the phone, and immediately after hanging up I typed in a few words into universal search. However, the phone was lagging bad as the phone hung up and brought up the universal search box. a few seconds later the Ev symbol flashed a few times and immediately the device continued on.

    I am consistently seeing lag, then some flashing of the Ev icon, followed immediately by normal operation.

    There's got to be some sort of hang up in the interaction of the radio and the phone

    SOOoooo... I turned it to 1x only, and what do ya know... I have 10 cards open, and the device is functioning pretty normally (with respect to the Pre) the bizarre freezes are gone.

    So... my diagnosis is that the EVDO radio, or the programming behind it, is the cause of the "unusual" lag.
    Now that's worth noting. I do hope you pass this on to Palm feedback.

    I've seen strange issues like this with (official) WinMo ROM tweaking on other Sprint devices. Weird little glitches that get amazingly ironed out with updates, but they felt so slow in coming. Nice to see Palm in it now, and appearing quite responsive to the enthusiasts' findings.
  14. #14  
    How do you select 1x data radio only? I've never heard of that before.
  15.    #15  
    In the phone app, dial ##EVDO# and you will get several options...
  16. #16  
    Quote Originally Posted by jello3d View Post
    Coming from a Treo Pro and a stint with a Pre, I am loving this form factor.

    After having screwed around with this for quite a while tonight... I'm not sure that the lag in the Pixi has anything to do with the new chipset being slower. It lags in places I wouldn't expect high load, and particularly when dealing with active data connections. I have a feeling Palm has had some issues programming for the chipset, or the EVDO radio programming isn't quite right or something like that.

    It did freeze and auto-reboot once so far, when I selected an existing Yahoo chat thread.

    The camera issues, to me, also look to be a question of the compression level, not the camera itself. Maybe Sprint told them to up the compression to ease the load on the network. In response they probably jacked up the color saturation to cover for the loss of color that would result from such high compression values. Maybe a homebrew patch could fix the camera quality issues.

    Some apps definitely aren't x400 formatted, but most have no problem.

    I had no problem pairing the Pixi to a Motorola T325 speakerphone. Also had no problem getting preware on it.

    The speaker on the Pixi kinda sucks. Going to have to pull out all my old "volume enhanced" alert tones to cover the quiet sound from the Pixi's speaker.

    Hmmm... can't think of anything else worth noting at the moment.

    I really like the phone. I thought the smaller screen was going to bother me, but it doesn't. The power button could be better shaped. The volume buttons aren't very "find by feel friendly". The spacebar is mushy instead of clicky, which makes me wonder if I've hit it... and that is kind of annoying.

    Just going to have to work around a few annoyances, but I have a feeling I'm going to be quite pleased with this Pixi (and considering how fast I go through phones, that is saying something).

    How is the keyboard?? compared to the Pro or the Treo lines of smartphones. When I got the Pre; the keyboard was a deal breaker. As of now Palm has lost me; I am using the HTC snap and HTC Hero from Sprint. We have had the lag on Palms Phones since the 700p. It's a shame I used to go to Treo Central several times a day; now once or twice a week.
  17.    #17  
    Keyboard is awesome, save the squishier spacebar. If you're used to the Treo Pro, you will love the Pixi's kb. I was also a little disappointed with the Pre kb.
  18. #18  
    Thanks for the post - I'm very interested in the lag / usability of the pixi.

    I too am currently using a treo pro after being frustrated with the pre. I prefer the candybar layout and prefer a physical keyboard.

    For me the pre was simply to laggy synchornized with exchange. I think the webOS is great, but primarily I use my phone as a phone and for email. So far nothing beats windows mobile. I tried the pre for a few months and I just couldn't take how much less efficient it was than winmo (for email). Winmo is a clunky os, but it is very damn good at synchronizing with exchange.

    I also learned that I like to use a phone one-handed and didn't care for having to slide the keyboard out on the pre. I found the pre keyboard to be too tiny and cramped. The keyboard on the treo pro is usable, but the way the space key sticks out so much higher than the row of keys above it causes me to hit it by mistake constantly. If the pixi were better that would help quite a bit.

    That said, I am tempted to try out a pixi, even though there is no way it can be faster than the pre in email
  19. #19  
    Quote Originally Posted by jello3d View Post
    Not to labor the point, but this is interesting

    I was talking on the phone, and immediately after hanging up I typed in a few words into universal search. However, the phone was lagging bad as the phone hung up and brought up the universal search box. a few seconds later the Ev symbol flashed a few times and immediately the device continued on.

    I am consistently seeing lag, then some flashing of the Ev icon, followed immediately by normal operation.

    There's got to be some sort of hang up in the interaction of the radio and the phone

    SOOoooo... I turned it to 1x only, and what do ya know... I have 10 cards open, and the device is functioning pretty normally (with respect to the Pre) the bizarre freezes are gone.

    So... my diagnosis is that the EVDO radio, or the programming behind it, is the cause of the "unusual" lag.
    i like your style
    Prē *********♥
    1Ghz
    Pixi *********♥
    Patched up
    (Gone)
    Now on a Samsung Epic
    *Creator of the best thread on precentral*

    RIP

  20. #20  
    was at the sprint store today, never really thought about the pixi (like my big screen on the pre, faster chip, wifi), but played with some, and I was really impressed! The form factor is amazing, really thin, feels solid in the hand (my pre is solid too, no oreo), and keyboard just feels like a pleasure to type on. Opened up about 5 cards, including notoriously slow nfl app, calendar, pixi handled it very well (about the same as the pre, or slightly faster -- haven't done the 1.31 update yet). Screen size is not bad at all...overall, seems like an excellent phone. I think I still prefer the pre for screen size, wifi, but may switch out my wife's pre for a pixi...she really liked it too, especially the keyboard...nice not to have to slide out the keyboard for txt messages (yes have virtual kb, but still completely smooth. Overall very impressed!
Page 1 of 2 12 LastLast

Posting Permissions