Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1. fishtale's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
       #1  
    About to homebrew my Pixi. Hope it works, if not then i have to wait for a webOSdoctor. wish me luck!
  2. #2  
    how did it come out?
  3. #3  
    Quote Originally Posted by fishtale View Post
    About to homebrew my Pixi. Hope it works, if not then i have to wait for a webOSdoctor. wish me luck!
    Sounds interesting. Can you discuss what you're planning to do?
  4. fishtale's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
       #4  
    I ran almost all the tweaks on webOSquick Install last night and none of them worked! Also loaded Preware and all I got was IPK error. Hope you homebrewers have something cooking for 1.3.1?!
  5. #5  
    Preware should work fine.

    Once you update the Pixi to 1.3.1, you will get access to the 90+ patches in that feed which have already been ported to 1.3.1 in preparation for you

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #6  
    rod im having some trouble with preware..does led notification work?
  7. #7  
    Quote Originally Posted by blaqque View Post
    rod im having some trouble with preware..does led notification work?
    Preware doesn't do anything with led notification.

    If you're referring to one of the patches that Preware is able to install, you should contact the listed maintainer for that patch, or ask in the webos-patches forum.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. dchamero's Avatar
    Posts
    71 Posts
    Global Posts
    136 Global Posts
    #8  
    Ok, I could install any application I wanted and they all worked BUT could not make any of the patches to work, I always get an error when trying to install...

    Did any of you install any patches successfully?
  9. #9  
    Rod are the patches looking for an Arm processor? GNU and DiffStat both fail for WOQI. I am not sure but no patches install even using SDK method...
  10. #10  
    Quote Originally Posted by Meltedwire View Post
    Rod are the patches looking for an Arm processor? GNU and DiffStat both fail for WOQI. I am not sure but no patches install even using SDK method...
    Ah, we have not been able to test any of this stuff on a real Pixi device yet (the emulator that we do have access to is i686, not armv7).

    Can anyone confirm if the patch and diffstat binaries actually run on the real Pixi device?

    What is the output of 'uname -a' on the Pixi?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. dchamero's Avatar
    Posts
    71 Posts
    Global Posts
    136 Global Posts
    #11  
    Ok, it is:

    Linux palm-webos-device 2.6.24-palm-chuck #1 PREEMPT Sun Nov 1 20:43:33 PST 2009 armv6l unknown
  12. #12  
    Quote Originally Posted by dchamero View Post
    Ok, it is:

    Linux palm-webos-device 2.6.24-palm-chuck #1 PREEMPT Sun Nov 1 20:43:33 PST 2009 armv6l unknown
    Thanks. Are you able to modify all the 'i686' strings in /var/etc/ipkg/webos-internals.conf to 'armv7' and see if that fixes the problem with gnu patch and diffstat (you may need to remove and reinstall those packages).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. dchamero's Avatar
    Posts
    71 Posts
    Global Posts
    136 Global Posts
    #13  
    I will try that later at night (I have a pre, the pixi is my daughter's and she is texting right now so I will try later when she goes to sleep
  14. Tyndall's Avatar
    Posts
    198 Posts
    Global Posts
    329 Global Posts
    #14  
    wow. Glad I read this just before I was going to start brewing my wife's phone. Guess I will wait for the "go" from the powers that be.
  15. #15  
    God I really need to learn Linux. I have my daughters Pixi for 2 weeks before she will get it. I wish I had a clue how to help.
  16. #16  
    Quote Originally Posted by Tyndall View Post
    wow. Glad I read this just before I was going to start brewing my wife's phone. Guess I will wait for the "go" from the powers that be.
    Normal Homebrew is fine.

    This affects patches only, and still fails safely.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #17  
    Quote Originally Posted by Meltedwire View Post
    God I really need to learn Linux. I have my daughters Pixi for 2 weeks before she will get it. I wish I had a clue how to help.
    If you join the IRC channel I can step you through it. As long as you can connect to the Pixi with WebOS Quick Install and get to the Linux commandline screen there we will be fine.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #18  
    Rod I am connected to command line but now I feel really dumb, I do not use IRC. I just d/l'ed Advanced IRC and am connected thru Undernet. Does that work?
  19. #19  
    Quote Originally Posted by Meltedwire View Post
    Rod I am connected to command line but now I feel really dumb, I do not use IRC. I just d/l'ed Advanced IRC and am connected thru Undernet. Does that work?
    http://webchat.freenode.net/?channels=webos-internals

    Thanks,
    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. Tyndall's Avatar
    Posts
    198 Posts
    Global Posts
    329 Global Posts
    #20  
    any insight into this?
Page 1 of 2 12 LastLast

Posting Permissions