Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    Quote Originally Posted by Tyndall View Post
    any insight into this?
    Join the IRC channel to get the latest ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #22  
    My guess is all will be fixed very soon. I have a fully patched Pixi! Thank you Rod! My little girl will be very happy. I will be talking about it tomorrow. Goodnight!
  3. #23  
    Quote Originally Posted by Meltedwire View Post
    My guess is all will be fixed very soon. I have a fully patched Pixi! Thank you Rod! My little girl will be very happy. I will be talking about it tomorrow. Goodnight!
    Meltedwire was involved in the debugging session in the IRC channel, and now has the honour of being the first person in the world to use Preware to patch a real Pixi device.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #24  
    Preware 0.9.9 has just been released. See http://forums.precentral.net/showthread.php?p=2042209 for details.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #25  
    so i have a palm pre and my boyfriend has a palm pixi....i have preware but whenever i try to download a theme to his pixi.....it doesn't allow me to all the script.....why is this? what do i need to do to get preware to work with themes and patches?
  6. #26  
    I haven't had any issues getting homebrew and preware to work on my wife's pixi or mine. The only patch so far that hasn't work out of the box was the CPU scaling patch which required some manual updates to the min and max freqs to let the pixi's CPU run the full range and not lag like crazy.
  7. #27  
    Quote Originally Posted by nroewe View Post
    I haven't had any issues getting homebrew and preware to work on my wife's pixi or mine. The only patch so far that hasn't work out of the box was the CPU scaling patch which required some manual updates to the min and max freqs to let the pixi's CPU run the full range and not lag like crazy.
    Was there a noticeable speed difference? How was the battery drain in comparison to your pixi before it?
    LG Rumor -> HTC Touch -> Palm Pixi -> Palm Pre+ (if they ever bring it to Sprint)
  8. #28  
    My battery seems to last a good bit longer. I have noticed a little lag but my guess is that it may be related to changes in the CPU speed based on demand. My only concern at this point is if setting the max speed to 600 will cause an issue with the other chips on board that can't run that fast. I'm guessing I would see lockups and overheating if there were in fact issues and I have yet to see any of that running for the past few days.
Page 2 of 2 FirstFirst 12

Posting Permissions