Results 1 to 6 of 6
  1.    #1  
    I've used backup man to backup my 600 and restore it flawlessly. Can I transfer settings from my 600 to my 650 this way?

    Regarding Bluetooth, I am hoping to use the same Bluetooth headset in my home office as I use for my 650. Is anyone doing this? What model office phone and headset are you using? Thanks.
  2. #2  
    Don't transfer anything from your 600 to your 650. Start from scratch and manually install all your apps. Search...there are numerous threads about the problems transfering or upgrading will cause you.

    No idea about bluetooth office phones, sorry.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  3. #3  
    Quote Originally Posted by jondwright
    I've used backup man to backup my 600 and restore it flawlessly. Can I transfer settings from my 600 to my 650 this way?

    Regarding Bluetooth, I am hoping to use the same Bluetooth headset in my home office as I use for my 650. Is anyone doing this? What model office phone and headset are you using? Thanks.
    I upgraded from 600 to 650 a few weeks ago. Here's what I did: I used Changename to change the user name and ID on my 650 to the one I used on my 600. I did a full backup on my 600, using Resco Explorer's backup tool, then did a restore on my 650. Voila - everything worked, except for a few incompatible programs. These did not cause problems, they just did not work. I deleted them from the 650. I successfully restored Java, Docs to Go Premium, pTunes, and dozens more without having to reinstall anything at all (although over the course of the next few weeks I did upgrade some programs to 650 versions). Even WebViewer worked immediately, and all my bookmarks were migrated. I also got rid of a few databases (AddressDB, Emaillibxxx) that were no longer needed.

    I think it's a complete waste of time to go the other route, and totally unnecessary.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  4. #4  
    Quote Originally Posted by shneor
    I upgraded from 600 to 650 a few weeks ago. Here's what I did: I used Changename to change the user name and ID on my 650 to the one I used on my 600. I did a full backup on my 600, using Resco Explorer's backup tool, then did a restore on my 650. Voila - everything worked, except for a few incompatible programs. These did not cause problems, they just did not work. I deleted them from the 650. I successfully restored Java, Docs to Go Premium, pTunes, and dozens more without having to reinstall anything at all (although over the course of the next few weeks I did upgrade some programs to 650 versions). Even WebViewer worked immediately, and all my bookmarks were migrated. I also got rid of a few databases (AddressDB, Emaillibxxx) that were no longer needed.

    I think it's a complete waste of time to go the other route, and totally unnecessary.

    Hi Shneor!

    Glad it worked for you! But I have helped at least 10 people in the last three months that synced directly to their 600 userid and lived to regret it. Proceed with caution, jondwright!

    Cheers, Perry.
  5. hova's Avatar
    Posts
    259 Posts
    Global Posts
    261 Global Posts
    #5  
    Quote Originally Posted by Perry Holden
    Hi Shneor!

    Glad it worked for you! But I have helped at least 10 people in the last three months that synced directly to their 600 userid and lived to regret it. Proceed with caution, jondwright!

    Cheers, Perry.
    Yeah men,
    dont recommend transfering directly from the 600 to the 650. You might think everything is ok once you transfer evrything but later down the line you'll notice some resets and some apps not working like they should. Trust me, my sister had the same problem when she got her 650. I suggest starting from scratch. I did too!
  6. #6  
    Well I tried to do it right...renamed the treo 600 backup folder (stickie note thread posted on site on the process) then I installed the treo 650 software and told it to use the same name for the new treo that my old one used. I think that might not have been the best way to go.

    First Outlook told me the profile was already in use and did I want to use it again...or something weird like that (failed to write down the message of course) then many memos were placed on the 650 in the 'unfiled' category.

    So for me I guess the right way would have been to:
    #1) rename the old treo 600 backup folder plus make a copy of that folder and put in on your desktop just to be safe
    #2) uninstall the old treo 600 software from the pc
    #3) install the treo 650 software
    #4) connect the 650 and give it a new name
    #5) then ask others the next steps though I know if you create the categories on the 650 that you had on the 600 you could beam items over and they will populate in the correct category...otherwise the go to 'unfiled'.

    but PLEASE read other users post/stickie threads since I'm about 10% sure on any of the stuff I wrote above. other users will know more.
    best of luck

Posting Permissions