Results 1 to 16 of 16
  1.    #1  
    Last night I set up my computer to do BT DUN. Here's the setup:
    Motion Computing M1300 Tablet PC
    Billionton PCMCIA Bluetooth Card
    Sprint Treo 650 (update 1.12)

    And here's the situation:
    I set up the computer to connect over BT DUN and it works beautifully. Gloriously fast, all kinds of fun. Now, even though the computer is connected through and ethernet cable, it spontaneously tries to connect via BT DUN (which still works). I've played with all of the settings on the Treo and computer that I can think of and done a search of the forums here... I need help (again).
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  2. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #2  
    Are you using the latest FireFox beta?
    I'm having the same issue but I believe it is related to the latest FireFox beta upgrade...
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  3.    #3  
    No, I'm using FF 1.0.7. I'm not all that into Beta-ing for something I rely on.
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  4. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #4  
    Ok.
    I only get the connection dialog when I'm browsing with FF.
    Is this also your case?
    Do you get it while in other programs?
    I am considering downgrading FF to an earlier version to test...
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  5.    #5  
    I've had it pop-up while I was in MS Word, but FF was still in the background... Hmmm, I'll have to test this out later...
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  6. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #6  
    I don't think it is BT-related.
    I get a generic connection dialog from which I can select either my BT DUN or my dial-up account (which came included with my DSL).
    And I've only seen it happen while FF was running.
    I have Outlook running 24-7 but it never shows up until I am in FF.
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  7. #7  
    To the original poster:

    You have an application that is trying to use the DUN. Have you checked for viruses or spyware? You may have a 'dialer' virus.

    You can also get this while browsing with IE and Firefox if you run across a website that is non-existant while on another non-DUN connection (DSL, Cable, Ethernet). For some reason the briwsers seem to get confused when they can't resolve a web address and check to see if the dialup connection is on. You may want to check and see if you have an option to select the prefered network connection.

    Steve
  8.    #8  
    I ran a virus and adware scan last night, my computer is still wonderfully virgin. As for when it pops up, I haven't encountered any "missing" websites since I set up the BT DUN, and the DUN dialog pops up when the connection is idle. I'll have to fiddle with the settings of Firefox to see if I can resolve the issue there...
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  9. #9  
    It could be a linked website within a website - ie banner ads load from 'third party' sites often.

    Good luck on the quest

    Steve
  10.    #10  
    Nope, ad-less sight, as well as the almight AdBlock running. *worships FF extensions*
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  11. Tim_treo's Avatar
    Posts
    72 Posts
    Global Posts
    151 Global Posts
    #11  
    I get this too. When trying to resolve a webpage that doesn't exist the bluetooth connection diaolog will pop up. Very annoying. I haven't had the energy to try and figure out what is going on.

    Any solutions?
  12.    #12  
    *meep!*
    I just had it pop up in IE too!
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  13. #13  
    Try going to Control Panel/Internet Options/Connections and making sure that the connection is net set to "Always dial my default connection." Try "Dial whenever a network connection is not present." If it still keeps dialing, try "Never dial a connection." With that last one you will have to manually dial when you want to use BT. That is the setting I use, BTW.
  14.    #14  
    Okay, it was already set on "Dial whenever...", so I've set it to "Never dial..."
    *crosses fingers*
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  15. Tim_treo's Avatar
    Posts
    72 Posts
    Global Posts
    151 Global Posts
    #15  
    Paesono just beat me to what I think is probably the solution. I changed mine to 'never dial'. I unplugged by network cable and tried to access the net and this time it didn't come up. I'll keep my fingers crossed.
  16.    #16  
    **next day update**

    It works!
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright

Posting Permissions