Results 1 to 4 of 4
  1.    #1  
    Phone worked well until yesterday. It diconnected from the network last night and now when I try to connect to my network it does an endless network search resulting in a no service message and freezing. My network search is on auto and I have done soft and hard resets with no success. The sim works in all of my other phones. I have tried to search for a similar topic but was not able to find one.

    any and all help will be very much appreciated.

    thanks
  2. #2  
    Do yo uhave a 600 or a 650?

    There was a very long thread about this...

    http://discuss.treocentral.com/showt...network+search

    I think it was mostly about Sprint 600's though...take a look. Good luck.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  3. #3  
    Forgot to mention....there is also a known issue with the sim card tray. Causes many problems. You can get a free replacement from Palm (Cingular ahs an order form on their web site). My 650 has been much more stable since getting that. Before the new tray, a cheap fix was a folded piece of post-it paper behind the sim inside the tray. That could be your issue too. Otherwise sounds like possible hardware issue.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  4.    #4  
    thanks for the replies. It is an unlocked 650 GSM. I will look at the thread and try to jam the sim tray a liitle tighter into the slot although it hasn't ever been a problem before. I could deal with the freezes that happened fairly regularly but having no to access my phone may well be the last straw.

Posting Permissions