Results 1 to 17 of 17
  1.    #1  
    Brand new to the PDA world. Have a Treo 650, and just purchased a SanDisk 1GB card. Put card in, but phone doesn't see it - take out card, put back in - phone sees it! But only briefly. Soon as I attempt to do anything else, immediately says card not found. In/out, same story - sees it, doesn't see it! Phone or card??? Anyone experience similar issues?

    Coincidental? Same phone turns itself off when I open Versamail Application. Briefly see the list of mail items, but then goes black and phone powers itself off.
  2. glenng's Avatar
    Posts
    290 Posts
    Global Posts
    291 Global Posts
    #2  
    Try reformatting the card.
  3.    #3  
    Tried...First time the phone "saw" the card, I immediately tried to re-format...Said "no card found"...
  4. #4  
    do you have a GSM or CDMA phone?
  5. #5  
    Did you format the card on the Treo (Card Info) or a separare card reader? If a card reader are you sure you formatted it with FAT & not FAT32, or NTFS?
  6. #6  
    Do you use dbcache and rlocker? I had a problem when using both of these it would not see the card. After uninstalling dbcache or turning off rlocker it would see the card.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  7. #7  
    Try formatting it in an external card reader, toss it in the Treo and format it again.
    "'Form follows function' — that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  8. naivete's Avatar
    Posts
    636 Posts
    Global Posts
    640 Global Posts
    #8  
    Quote Originally Posted by Captain Hair
    Try formatting it in an external card reader, toss it in the Treo and format it again.
    I did that using the following in a command prompt(Windows PC) and it works great.

    FORMAT H: /V:MYCARD /FS:FAT /X
  9. #9  
    I use Resco Locker 100% of the time, and used dbcache a little, neither have caused any SD card problems for me.

    If this is the only card you've ever had in the Treo, maybe your connector inside the Treo is bad? I never have problems reading cards in mine.
  10. #10  
    try it with the radio off, you may not have enough power left for the card.
  11. #11  
    Quote Originally Posted by naivete
    I did that using the following in a command prompt(Windows PC) and it works great.

    FORMAT H: /V:MYCARD /FS:FAT /X
    Actually, if you throw it in a card reader and open My Computer, you can just right click on the card and click Format.
    "'Form follows function' — that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  12. naivete's Avatar
    Posts
    636 Posts
    Global Posts
    640 Global Posts
    #12  
    Quote Originally Posted by Captain Hair
    Actually, if you throw it in a card reader and open My Computer, you can just right click on the card and click Format.
    Yes, you can do that too. Just make sure FAT (not FAT32) is selected.
  13. #13  
    Are there any known problems with any particular brand SD card?

    I expect to get my Treos tomorrow - at least according to the tracking number from Fed-Ex... I plan to take the 1G SD card from my Axim to use in mine, but I don't have an SD card for my wife's Treo... so I am frantically shopping...

    Any recommendations (good or bad) about any on-line places? I have found what looks like some pretty good deals at newegg.com - anyone dealt with them before? I'd rather be able to run in to Staples or CompUSA to pick it up since I expect the phones tomorrow, but looking at the price differences - I think I can wait 3 or 4 days.
  14.    #14  
    Here is the latest update: Have recieved a new phone [for other reasons], but still no luck with the memory card...In fact, while at the Sprint Store we tried the card in 2 other 650's with same/similar results...Put the store associate's card in mine without problem...Don't know what dbcache or rlocker are...Are these standard applications, or something I would have needed to install? Is this same thing with radio? I will attempt to reformat in external card reader today...
  15. #15  
    Sounds like the card may be corrupt. Try a different card, possibly a lower size and see if you have any success
    Mobi·gas·mic!
    ___________________________________________
    T-Mobile Treo 600--> Cingular Treo 650--> Cingular 8125--> Imate JasJar--> TMobile SDA--> Cingular Blackjack --> Cingular 8525-->UBiQUiO 503g-->HP910--> HTC Fuze--> Blackberry Bold&iPod Touch
  16. #16  
    I'd have to say it's a bad card, or if you haven't formatted it yet, needs a format. Then hopefully the Treo will recognise it properly, then format it IN the Treo too.

    You can run scandisk on cards too in Windows, you might try that.
  17. #17  
    Quote Originally Posted by naivete
    Yes, you can do that too. Just make sure FAT (not FAT32) is selected.
    I'm glad I searched this topic up, I've been fustrated for hours!! Now my 2GB Sandisk works like a charm!

Posting Permissions