Results 1 to 15 of 15
  1.    #1  
    Hello All
    I have a very unusual error to report after the install of Zlauncher(including Sound, Today, Icons, and BackImage) insomuch that I cannot download prc's using blazer anymore! The only options I have when I click on a file to download are save to "Web" or "Card" and neither works properly anymore! This is the only new software I have installed in months and can replicate this (twice now much to my chagrin). Am I the only one or has no one else noticed!? This is really strange and my associations(Using explorer) are correct and have not been modified in anyway. HELP I don't want to lose Zlauncher


    **Okay it isn't a Zlauncher thing but still have the problem PLEASE HELP I am lost
    Last edited by paulg1981; 11/13/2005 at 01:05 PM.
  2. #2  
    From what website are you attempting to download? If it's TC, files will be downloaded as 'php' files to the card, where they have to be renamed.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    I am trying to download from http://webpages.charter.net/paulgarrison just to see if it works but I get the error elsewhere also? Thanks for the response and hope I can get this figured out
  4. #4  
    What is the exact error you are getting? You said "The only options I have when I click on a file to download are save to "Web" or "Card" and neither works properly anymore!" Can you elaborate?
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  5. #5  
    I am having the same Blazer issue, as well as my Sprint Yahoo Mail application not working for the last 2 days -- the latter just keeps giving me error S7302. I just upgraded to DTG 8.001 but don't know if that's related.
  6.    #6  
    Quote Originally Posted by ExtraOrdinaryJo
    What is the exact error you are getting? You said "The only options I have when I click on a file to download are save to "Web" or "Card" and neither works properly anymore!" Can you elaborate?
    The problem is not an "error" message but a functional problem I suppose. When I go into blazer and attempt to download any .prc file the dialog pops up and asks where I would like to the file. This is as normal but the options within the dialog are "web" or "Card" when previously it was "applications" or "card". I just can't for the life of me figure out what has changed or how to correct it. Hope that explains my problem a little more clearly. Thanks
  7.    #7  
    Quote Originally Posted by beckkk1
    I am having the same Blazer issue, as well as my Sprint Yahoo Mail application not working for the last 2 days -- the latter just keeps giving me error S7302. I just upgraded to DTG 8.001 but don't know if that's related.
    Interesting Idea I also installed the news docs to go.
  8.    #8  
    Alright after installing and reinstalling and hard resetting several times to be sure my issue stemmed from the new version of Docs to Go with PDF support. As soon as it was installed my Blazer Error kicked in like clockwork and couldn't download .prc files. When uninstalled and soft reset it works fine again! This sucks why do I have to sacrifice PDF support to search the web!!!! If anyone has any ideas or experience I would appreciate it. Thanks TC
  9. #9  
    Does it affect other browsers, such as Xiino?

    You could always use the downloader program to get your prc files.

    You could contact dataviz and tell them they have a bug.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  10.    #10  
    It does not affect Xiino but without Blazer I am screwed for .psi (package installer) and many apps don't have the option for Xiino. I know I might be a little anal but I hate workarounds and just think it should work properly.. Prob will report it to dataviz though...
  11. #11  
    It is probably the new Doc2Go. I had the same issue for 3 days, couldn't figure it out. Checked the associations using Resco Explorer and it was all fine.

    Until I decided to delete my UnsavedPreferences from the main memory (copy/backup to the SD card if you simply want to test), when I deleted UnsavedPrefs Blazer worked fine downloading all filetypes as before.

    I ended up deleting it and recreating my HotsyncID and a few other less important settings.

    I hope this helps.
  12.    #12  
    Quote Originally Posted by ixtab1970
    It is probably the new Doc2Go. I had the same issue for 3 days, couldn't figure it out. Checked the associations using Resco Explorer and it was all fine.

    Until I decided to delete my UnsavedPreferences from the main memory (copy/backup to the SD card if you simply want to test), when I deleted UnsavedPrefs Blazer worked fine downloading all filetypes as before.

    I ended up deleting it and recreating my HotsyncID and a few other less important settings.

    I hope this helps.

    I will try it and hopefully that will solve my problems as well thanks a million
  13.    #13  
    No dice on my sprint 650
  14.    #14  
    I talked with Dataviz and they ended up making another .prc that eliminates this problem. Here is the link...
    http://support.dataviz.com/support.srch?docid=13719
  15. #15  
    Quote Originally Posted by paulg1981
    I talked with Dataviz and they ended up making another .prc that eliminates this problem. Here is the link...
    http://support.dataviz.com/support.srch?docid=13719
    THANK YOU for posting this. It fixed my download issues in Blazer. Thanks a lot.

Posting Permissions