Results 1 to 10 of 10
  1. RFox's Avatar
    Posts
    5 Posts
       #1  
    I've searched the forums on SD card issues, but I seem to have a slightly different problem, and I'm stumped.

    I have a new 1Gig ATP SD card (60x) with a Treo 650.

    Docs-to-Go transfers files to the card (according to the desktop utility), but I can't see them (or in fact anything) on the card. The Card Info shows that some space has been taken up, but doesn't list anything. Docs-to-Go on the Treo doesn't find anything.

    When I try to copy pictures from the internal memory to the card, it tells me there is no card present.

    I've tried to re-format the card, but the Treo won't format it - says operation failed.

    I don't have any other card readers (this is the only SD-format device I use).

    Any thoughts?

    Thanks in advance,
    Robert
  2. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #2  
    Sounds like either the card or the Treo's SD slot is bad. My dad's 650 had a similar problem. Turned out to be his Treo.

    Does the card show up in Applications? How about FileZ?

    The only thing I can suggest is getting your hands on another SD card or another 650 (maybe at the store?) and testing it out that way. Don't be surprised if it's the 650's card slot that's the problem.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  3. RFox's Avatar
    Posts
    5 Posts
       #3  
    Thanks for the reply - the card shows up in both Apps and FileZ.

    I'll try going back to the store to try another card. Maybe that'll do the trick.

    Thanks,
    Robert
  4. #4  
    Quote Originally Posted by kvcobra
    Sounds like either the card or the Treo's SD slot is bad. My dad's 650 had a similar problem. Turned out to be his Treo.

    Does the card show up in Applications? How about FileZ?

    The only thing I can suggest is getting your hands on another SD card or another 650 (maybe at the store?) and testing it out that way. Don't be surprised if it's the 650's card slot that's the problem.
    Or you could put the card in a card reader. If it mounts there its most likely the SD slot thats bad, if it doesnt its prolly the card.
    iPhone in the Washington DC area.
  5. RFox's Avatar
    Posts
    5 Posts
       #5  
    How can I quickly test (in the store) whether the card is good?

    Should I just try to format it, or is there something else I can do to verify that the new card is OK before I leave the store?

    Thanks,
    Robert
  6. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #6  
    Try formatting, then copying a photo to the card, then viewing the photo on the card. That should cover all bases.

    As for AnteL0pe's suggestion, most HP inkjet printers (and many other brands) have built-in card readers. If the store sells printers, go pop the card into one of them and see if it's recognized. If you have a photo on the card, you should be able to print directly without the use of a PC.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  7. RFox's Avatar
    Posts
    5 Posts
       #7  
    Thanks, kvcobra -
    Good suggestions - I'll try to get there this afternoon and try exactly what you suggest.

    Robert
  8. naivete's Avatar
    Posts
    636 Posts
    Global Posts
    640 Global Posts
    #8  
    Try this: Insert your card into a card reader and type "FORMAT H: /V:MYCARD /FS:FAT /X" where H: is your card reader.
  9. RFox's Avatar
    Posts
    5 Posts
       #9  
    Thanks to all for the advice.

    I went back to the store and exchanged the card for a SanDisk Blue 1Gig. One of the salepeople mentioned they thought the high-speed nature of the original card might have been the problem. I've seen other threads here that indicate otherwise, but I went with the SanDisk blue anyway.

    I inserted it in the store, formatted it on the Treo, took a photo with the camera, and then copied it to the card. All seemed OK, so I went ahead. I've since been able to take some additional photos (at my son's school's open house), store them on the card, and synch them to the desktop, which is great.

    So far so good - I'll try Docs-to-Go and some mp3s later, but it seems like the card was in fact the problem.

    Thanks for the timely advice,

    Robert
  10. #10  
    A issue I am having is with my Memory card... I purchased a 1gb SD card to store music on it. When I go to play the music through Real Player on my phone, it plays fine, but the phone will turn off sparatically when i change tracks.... it will also turn off my phone whhen i try and look at the files on the card....


    anyone else have problem like this????? thanks for any responses

Posting Permissions