Results 1 to 4 of 4
  1.    #1  
    Everytime I preform a soft reset on my T650 sprint phone I get a "SysLibFindError" message on the screen. I can press 'OK' and continue using my 650 with no problems.

    Anyone know how to fix this error?

    Software: Treo650-1.12a-SPCS
    Hardware: A
    PRL Rev: 10028

    I have searched the forums and cannot find any relevant references to this error message.
  2. #2  
    This guy got rid of it...he's just not sure how:
    http://discussion.treocentral.com/showthread.php?t=98237
    Last edited by Bill Gamble; 11/10/2005 at 07:26 AM.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    I found the program that was causing this error. It's HeadsetControl v1.05b by JW Ideas. I will contact the creator and report this.

    Moderator, you can delete this tread if you want too. It won't allow me to delete it.
  4. #4  
    Quote Originally Posted by DarkEye
    I found the program that was causing this error. It's HeadsetControl v1.05b by JW Ideas. I will contact the creator and report this.

    Moderator, you can delete this tread if you want too. It won't allow me to delete it.
    I think the threads are usually left so that others can find answers to their questions

Posting Permissions