Results 1 to 5 of 5
  1.    #1  
    Greetings,

    There is a new icon for backupbuddy vfs.

    However, on the SD card it shows the old icon.

    How come?
  2. #2  
    Either your new copy of BBVFS hasn't yet copied itself to the card or you're using a 3rd party launcher and haven't refreshed its display for your card apps.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    I see the same issue, and BBVFS did copy itself to the SD card, and, no, I do not use a launcher. Likely a bug...
  4. #4  
    Quote Originally Posted by jposin
    I see the same issue, and BBVFS did copy itself to the SD card, and, no, I do not use a launcher. Likely a bug...
    Hmmm...no such problem here. Consider yourself lucky - the fewer instances of that ugly new icon on your Treo, the better.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. #5  
    I noticed th too. the new icon didn't show up on my card right away but about a week later the old icon changed to the new one on my card.

Posting Permissions