Results 1 to 7 of 7
  1.    #1  
    (I've searched and read the relevant threads, especially this one, and I'm still stuck. So I'm posting this, which I've also posted on the Dell support forums.)

    For the life of me, I can't get these to pair, let alone Hot Sync.

    From the "Bluetooth Settings" on the laptop, I try to "New Connection..." and regardless of whether I choose Express or Custom mode, it finds the Treo and only allows for Wireless File Transfer mode, which doesn't seem to work to get Hotsync going. And I cannot get the Dell to recognize the Treo as anything other than a "Wireless File Transfer" device, so the Treo doesn't show in the main Bluetooth Settings window, and I can't maintain a pairing.

    I've tried everything. Can anyone help me, please?
    Last edited by gordyhulten; 11/09/2005 at 11:16 AM.
  2. #2  
    Same issue. I do not have any clue can someone please help us out. Thanks
  3. #3  
    <Moved>
  4. #4  
    Try to remove and reinstall the WIDCOMM bluetooth stack.

    This did the trick twice for me.

    You then need to setup a virtual COM port (on the PC side), and set this COM port in the HOTSYNC program.

    Honestly, BT sync is not very good, because it's too slow. I don't use it anymore.

    stipus
  5. #5  
    After many months searching how to make my Treo 650 Bluetooth Hot Sync with my Dell Inspiron 9300 with the internal Dell 350 Bluetooth Radio, I finally found a working solution (Many thanks to Hydrix on the Dell Support Forum). I ended up Replacing Bluetooth Stack for Windows by Toshiba with Microsoft Bluetooth Stack. Here are the step by step instructions.

    1. Make sure you have Windows XP, SP2. This has the Microsoft Bluetooth Stack.
    2. Uninstall the Toshiba stack using Add-Remove programs.
    3. Before rebooting the computer, go into C:\windows\inf\bth.bak. Rename bth.bak to bth.inf. (for some reason the Toshiba program renames it to bth.bak during installation, but does not rename it back when it’s uninstalled.)
    4. Reboot the computer. Everything should be running. Verify by opening Device Manager, and under Bluetooth Radios, it should recognize Dell Wireless 350 Bluetooth Module.
    5. If the Windows Bluetooth Device control panel is not present on the desktop/control panel, then you can activate it by clicking Start, then Run, and typing- bthprops.cpl. The control panel will show up.
    6. When the control panel shows up, go to Options and select “Show the Bluetooth icon in the Notification Area.” In the Notification Area, you should see the Bluetooth icon. You can always start the Bluetooth Support Service by double clicking this icon. However if you also want the Bluetooth Support Service in your control panel. You will have to edit the Registry by- clicking Start, Run, regedit. Under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\don't load. Delete bthprops.cpl. Then Reboot.
    7. Finally, don’t forget to create a COM port before sync with the Treo 650. Just click on the COM Ports tab in the Windows Bluetooth control panel. Make a Port and make sure Hot Sync is using the same port number. Ie. COM4 and COM4, etc.

    Vic-
  6. #6  
    Thanks a lot for breaking it down step by step.

    Everything worked exactly as you said it would. Wish I had found this earlier!
  7. #7  
    Removing the Toshiba BT stack and installing the MS stack not only failed to fix hotsync, it hosed all other BT functions that were still working with the Toshiba BT.

    After reinstalling the Toshiba stack, I finally got hotsync working by selecting the right COM port (out of the 10 automatically created BT COM ports), which in my case was COM7.

Posting Permissions