Results 1 to 6 of 6
  1.    #1  
    Hi,

    Not sure if this is in the right forum, but this seems the closest fit.

    I've turned the system sound off - the bit that makes all the 'clicks' as you tap buttons and select from menus. It's set to 'off' under Sounds and Alerts > General > System Volume.

    I haven't yet narrowed the problem down completely, but it seems to turn itself on in two circumstances:

    1. Whenever I reveal a private task (tap on it, enter password). This is 100% reproducible, so far.
    2. Overnight (not sure when, could be when mobileCLOCK / Bob's Alarm goes off?)

    The setting is still 'off', but I can hear the clicks. I can tap the setting and select 'off' and it usually turns off, but not always - I sometimes need to toggle it to a volume then re-select 'off'.

    Is this a known issue? How do I fix it?

    Thanks,

    -zoara-
  2. #2  
    I have had this same issue, but never been able to reproduce it with 100% accuracy. It will always stay the same as far as the setting goes...meaning everytime I start hearing the clicking sound, I'll go into the settings and it will say off, but really it's not. I'll change it to 1, then back again to off, and it goes off again for awhile. For awhile there I just attributed it to either Pocket Tunes or ZLauncher, but not sure really.
    The only thing that separates the men from the boys...is the lessons they learn.
    www.planetmills.com
  3. #3  
    mobileClock doesn't do this for my 650 (unlocked GSM 1.13/01.28) but RealPlayer does it reproducibly. Pretty poor considering RP was a bundled app. Not that it bothers me - I use Pocket Tunes anyway
  4.    #4  
    Quote Originally Posted by marcol
    mobileClock doesn't do this for my 650 (unlocked GSM 1.13/01.28) but RealPlayer does it reproducibly. Pretty poor considering RP was a bundled app. Not that it bothers me - I use Pocket Tunes anyway
    Oh yeah, RP does it here too. That could be it because I have this habit of holding down the side button even though I don't use RP. Got rid of that one. Still does it on the 'display private task' routine though. Wonder if there's a hack to keep the sound off? I'm constantly unhiding private tasks....

    -zoara-
  5. #5  
    i think it's just one of the many bugs this phone has. i have the same thing happening on my phone too. and it has happened through all of the firmware upgrades. i think it's the palm phone software rather than any specific application.
  6. #6  
    Quote Originally Posted by zoara
    Hi,

    Not sure if this is in the right forum, but this seems the closest fit.

    I've turned the system sound off - the bit that makes all the 'clicks' as you tap buttons and select from menus. It's set to 'off' under Sounds and Alerts > General > System Volume.

    I haven't yet narrowed the problem down completely, but it seems to turn itself on in two circumstances:

    1. Whenever I reveal a private task (tap on it, enter password). This is 100% reproducible, so far.
    2. Overnight (not sure when, could be when mobileCLOCK / Bob's Alarm goes off?)

    The setting is still 'off', but I can hear the clicks. I can tap the setting and select 'off' and it usually turns off, but not always - I sometimes need to toggle it to a volume then re-select 'off'.

    Is this a known issue? How do I fix it?

    Thanks,

    -zoara-
    I, too, had the same problem. After lots of trial and error, <<my>> problem was a particular game "Gammon". Whenever I launched it, the system sounds would change. If I don't launch that game, I don't have a problem. So, I suspect it is some app that used sounds that is doing it.
    Palm Vx => M505 => M515 => T =>T3 =>T5 =>Treo 650 => Treo 700P (Verizon)

Posting Permissions