Results 1 to 5 of 5
  1.    #1  
    Okay, like many other Treo 650 owners (using Sprint, at least), I've been having the problem of calls going directly to voicemail. For months. It happens at least 50% of the time. Reading some of the other posts in here, I decided to try turning off the data stream (if that makes sense...by that, I mean the connectivity to PCS Vision). That seemed to take care of the problem as long as PCS Vision wasn't connected.

    However, here's the problem and the reason for my post: if I check my Versamail, for example, I obviously connect to PCS Vision to get the mail. I've configured the preferences in Versamail so that it autodisconnects when I leave VersaMail...but that only happens the first three times or so. After that, it just stays connected, regardless of those settings.

    Also, I've tried selecting "Disconnect" in Versmail, which doesn't seem to do a darn thing.

    Has anyone figured out how to make sure that as soon as you're done with Versmail on the Treo 650, it disconnects from PCS Vision, allowing calls to be received? I'm totally fed up with all of my calls going directly to VoiceMail.
  2. #2  
    I had the same problem with versamail but not with chatter. It closes the connection every time. Even it I used the browser and it leaves the arrows green or gray after Chatter syncs it closes all connections. Its my insurance that I dont stay connected draining my battery. Among other things, Chatter is awesome. I have IMAP set to sync every 30 minutes only when asleep.

    Versamail is extremely underpowered and featureless compared to Chatter.
  3. #3  
    I use Chatter so I don't know if Versamail allows you to disconnect from PCS Vision. If you want a free solution, just go into Preferences, Network, and Disconnect. That will disconnect you from Vision. Versamail should do it the way you have it set, but it's not a great app. That's why many of us use a third-party mail program.
  4. #4  
    I'm on GSM so don't know if this trick will help you. But when I wanted to kill my data connection I used blazer's option (in the menu) to do it. Maybe that'll do the same for you.
  5. #5  
    Quote Originally Posted by XiiiXiii
    I'm on GSM so don't know if this trick will help you. But when I wanted to kill my data connection I used blazer's option (in the menu) to do it. Maybe that'll do the same for you.
    The Blazer trick also works on Verizon CDMA.

Posting Permissions