Results 1 to 5 of 5
  1. Seadee's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #1  
    Hi! OK, I've been searching all over this forum looking for 1.23 or 1.21 and I cannot find it anywhere, so if I'm overlooking it, please forgive me.

    I have what was originally an ATT 650, now unlocked, that I got off eBay. Firmware was 01.28, Software 1.13-ROW. Was on ATT/Cingular.

    I immediately noticed the low volume issue, and then experienced the no sound from mic/earpiece problem (I couldn't hear anything, caller could hear me, headset worked though). I thought I solved the latter with installing Cingular update 1.15. Cingular data support recommended that because it would reinstall the drivers for both. It worked.

    However, my joy was short-lived, as the sound/mic problems are now intermittent, and when I do have function, sound is choppy, etc.

    On top of that, I don't want/need the Cingular Xpress Mail and Get Good taking up room.

    So, to go back to unbranded firmware, I was told I need to go down to 1.21 or 1.23. I'm considering ending up with 1.14/1.43, even though my "only" issues are the sound (even with VoiceDial and Core Media Player). I've had no other issues, yet.

    So, someone, please email me with the file or give me the link, as I've searched 8 hours the last two nights looking for this darn file!

    Thanks for reading, and any help.
  2. Seadee's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #2  
    Ok, apparently i've been delirious while searching at night, as I just found it here: http://www.codywalker.com/temp/Treo_...dater_1_13.zip.

    Thanks Cody Walker!

    What I forgot to mention above was that after I installed the Cingular 1.15 update, my firmware now reads 1.31, but the software remained 1.13-ROW (I expected it to read 1.15-CNG). Any ideas as to why this didn't change if it was supposed to?

    And if it still is 1.13 ROW, do I have to go back to 1.23 to install the 1.14/1.43 update?

    One thing I should mention: After my no sound/mic problems (wired and BT headsets both worked fine, though), I was an ATT/Cingular customer. So I reflashed with Cingular 1.15 updater from Palm site, and everything seemed fine. ATT SIM works, sound problems solved.

    Then a couple days later we migrate to Cingular. And my originally-ATT-now-unlocked 650 doesn't "allow" my new Cingular SIM. I get the unlock code again, and now it works. I'm wondering if the Cingular 1.15 updater locked my phone, even though I've read that once unlocked always unlocked.

    Will putting the 1.23 and then the 1.14/1.43 updaters on affect my unlocked status?

    DA
  3. #3  
    Here is 1.23. Good luck!
    <br>
    "What counts most in creating a successful team is not how compatible its players are, but how they deal with incompatibility." - Sports Illustrated
  4. Seadee's Avatar
    Posts
    3 Posts
    Global Posts
    4 Global Posts
       #4  
    Thanks Sparxus. Any ideas/thoughts on my follow-up post?
  5. #5  
    Quote Originally Posted by Seadee
    Thanks Sparxus. Any ideas/thoughts on my follow-up post?
    Run the update again - it sometimes takes a 2nd run to update the software version.

Posting Permissions