Results 1 to 12 of 12
  1.    #1  
    This is driving me nuts!!!

    I am in an app (say Chatteremail) and I get an SMS message, and I get a bloody popup window! HOW CAN I DISABLE THIS TERRIBLE BEHAVIOR?

    All I want is a beep. That's it.

    Anyone? Bueller???

    THANKS!
    RMT
  2. #2  
    Callfilter, Callshield
  3. #3  
    Quote Originally Posted by ricktdotorg
    This is driving me nuts!!!

    I am in an app (say Chatteremail) and I get an SMS message, and I get a bloody popup window! HOW CAN I DISABLE THIS TERRIBLE BEHAVIOR?

    All I want is a beep. That's it.

    Anyone? Bueller???

    THANKS!
    RMT
    What version of the Treo 650 are you using? On mine, I can launch Preferences, select Sound & Alerts, Application = Messaging, Tones...and uncheck "Show Message Alerts".
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4. #4  
    Also (depending on Carrier) from the Messaging App, Options>Preferences, check Privacy Mode.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  5. #5  
    Quote Originally Posted by Insertion
    Also (depending on Carrier) from the Messaging App, Options>Preferences, check Privacy Mode.
    Not what he wants: that just hides the text of the message...it still pops up a window.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  6. #6  
    Yes, Callfilter, Callshield as explained prior.
  7. #7  
    Butler does this too.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  8. #8  
    You can also try BuzzOff by Toysoft. It is only $10.
  9. #9  
    You should be able to go into prefs - sounds & alerts - change the dropdown next to application to messaging - tap tones - uncheck show message alerts.
  10. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #10  
    Butler...Peace
  11. #11  
    I find with latest version of Butler and with Verizon Treo 650, enabling the SMS popup stopper simply does this: The notification dialog, with SMS text fully in view, still pops up on screen and the built-in keyguard activates. If I press the center button to dismiss keyguard, THEN Butler makes the SMS disappear and I get the flashing asterisk. Totally defeats the purpose.
  12. #12  
    I liked callfilter on the Treo 600. I could supress text messages from specfic senders. But callfilter doesn't work on the 650. I tried callshiled, but it doesn't just supress the pop-ups, it supresses the entire text message so I don't even get it.

Posting Permissions