Results 1 to 6 of 6
  1.    #1  
    My Treo is connected to the Orange Network in the UK.

    I have a hosted exchange account that has a POP3 interface to support mobile devices. I have configured the Treo e-mail setting for POP and given the correct username, password, incoming and outgoing mail servers (as IP addresses). However, I can only receive mail - when I attempt to send an e-mail I get the error "VersaMail 501 5.5.4 Invalid Address".

    Please could someone tell me what this means?
  2.    #2  
    I should add that I have tried the settings on outlook express and they work perfectly well.
  3. ajg
    ajg is offline
    ajg's Avatar
    Posts
    91 Posts
    Global Posts
    93 Global Posts
    #3  
    This just happened to me. Did you ever figure out the problem? Mine has been working perfectly until a few hours ago. Could it have to do with Sprints DNS server?
  4. jorang's Avatar
    Posts
    318 Posts
    Global Posts
    377 Global Posts
    #4  
    Plz check if your mail address for the last recipient ands with a ";" (semicolon)...
    JoranG
    Treo650 Unlocked GSM (Cust ROM 1.71/1.20 ENA w/ FAT32.prc) - TomTom Navigator v5 (Western Europe Maps)
  5. ajg
    ajg is offline
    ajg's Avatar
    Posts
    91 Posts
    Global Posts
    93 Global Posts
    #5  
    Checked, and that is not the issue. I even tried a hard reset and tried other pop accounts, like Yahoo -- which worked perfectly.

    Any other thoughts?
  6. jorang's Avatar
    Posts
    318 Posts
    Global Posts
    377 Global Posts
    #6  
    JoranG
    Treo650 Unlocked GSM (Cust ROM 1.71/1.20 ENA w/ FAT32.prc) - TomTom Navigator v5 (Western Europe Maps)

Posting Permissions