Results 1 to 8 of 8
  1.    #1  
    Ok I searched! Can someone help. I just got chatter and have this problem.
    When usiung the enfora sled and changing the settings as requested to "ignore radio state" I still get "no signal" or Radio Off messages in the bottom right corner the sled has max signal as I'm right under the wifi connection in the house. Is there something I missed??. And while I'm here will I have to use any special settings to set up yahoo on chatter to access my yahoo account? and send grapics? Thanks in advance for all the help
  2. #2  
    I have the same difficulty, Pantry3cow. As you are from Canada as well, specially big Hello, eh? Are you on the Rogers network also? It works correctly with VersaMail, but have persistent "Radio Off" in Chatter. The message "connecting" is there beside the IMAP server, but no go. I plan to send this to Chatter as well.Hope we can dig up some help. The reviews of Chatter were especially complimentary about the support Marc offers.
    Cheers,
    Graham
  3. #3  
    The "Ignore Radio State" preference was intended to allow BT internet connections; I'm not sure that WiFi has been tried.

    Marc
  4.    #4  
    I couldn't get chatter to work at all so i tried and now use snappermail it works great and I've had no problems at all. I did have to change one of the ports to 578 to get the outgoing to work. sorry Chatter. I'm with the bell network here in canada
  5. #5  
    So it was a port problem? Chatter allows you to select ports as well...

    Marc
  6. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #6  
    Can someone please confirm that the sled works with Chatter?

    I may consider getting a sled since WiFi is the only reason I still have my T3 and WiFi card. And I have given up on hoping for WiFi card drivers for the 650...
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  7. #7  
    The sled works with Chatter for me with no problems. As mentioned above, I have it ignore radio state.

    -Sketchy
  8. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #8  
    Thanks sketchy9!
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C

Posting Permissions