Results 1 to 5 of 5
  1.    #1  
    I am trying to install a ROM that is older than my current and so it aborts.

    I remember seeing something about a specific ROM that can be installed over newer ROMs. If I install that I can then install the ROM I want.

    What is the ROM and where could I find it?

    Thanks.
    Soylent Green Is People

    My Current Weather For Vancouver, BC
  2. #2  
    ROM 1.23

    This one doesn't check the current version. You can do 1.43 --> 1.23 --> 1.28

    stipus
  3. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #3  
    True, but you can not downgfrade the firmware to my knowledge...
  4. #4  
    This may be a dumm question, but I have gone through the manul to try and find out how I can determine which firmware i am running on my treo at this moment, is there a specific keystroke or button that nees to be pushed to find this out?
  5. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #5  
    Quote Originally Posted by kahuna0815
    This may be a dumm question, but I have gone through the manul to try and find out how I can determine which firmware i am running on my treo at this moment, is there a specific keystroke or button that nees to be pushed to find this out?
    Launch the phone application (press green phone button), select drop down box, and click for 'Phone information'......
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo

Posting Permissions