Results 1 to 7 of 7
  1.    #1  
    I have noticed that certain applications open very quickly while others take forever. I was wondering if my experience was unique (I doubt it) and whether anyone had figured out why certain applications open quickly while others have about an 8 second delay.

    Application which open nearly instantly:
    Versamail
    Contacts (but opening certain contacts to get full info can take 8 seconds)
    Hotsync
    Memos
    Tasks
    Web
    RealPlayer
    ALL 3d Party Apps

    Applications which open after an 8 second delay:

    Phone
    Calendar
    Messaging
    Media (usually closer to 10 seconds)
    Camera

    Anyone with any suggestions on getting the slow apps to speed up? Phone and calendar are of specific concern.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  2. #2  
    I have no such delay problems. One could imagine Calendar, Media, Messaging being slow if there were a lot of records to load initially, but not Phone or Camera. Your app mix may be less than optimal for snappy response; run PalmInternals' Speed Test - what are your results?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    I tried an experiment and removing my 2GB SD card speeds up the slow applications a lot. What on earth is going on here? Those other applications are not on the SD card. The only stuff on my SD card is a bunch of photos and music as well as some document folders.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  4.    #4  
    Palminternals says:

    Time in tics 112, time in secs 1
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  5. #5  
    Quote Originally Posted by rbenjami
    Palminternals says:

    Time in tics 112, time in secs 1
    Hmmm...you can't have much better results than that! What's your fw/sw?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  6.    #6  
    Quote Originally Posted by Bill Gamble
    Hmmm...you can't have much better results than that! What's your fw/sw?
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.28; SW: 1.13-ROW; HW: A

    I am using a Sandisk 2GB SD card - the blue one, not the high speed one.

    I am really at a loss as to why having the SD inserted slows certain applications down which shouldn't have anything to do with the SD card - ie. phone and messaging. I know it takes awhile for Media to load the photos in preview mode on the SD card, and I can see why that might slow down the camera app too. I can even see how this would slow down loading the complete contact info since a lot of my contacts have photos attached.

    When I get home tonight I will dump the contents of my SD card onto my hard drive and see if an empty SD card slows things down just as much.

    Interestingly, I have a bunch of music (266 files for 1,286 MB) on the card and RealPlayer is one of the applications which opens very quickly. I'm willing to bet the delay is caused by the 2,463 photos which take up 49.01mb.

    Some more details on what I mean by delay - When I click to open an application the screen will go white for 8 seconds or so and then the application will open and work normally. This is not a situation where I click the button and it appears nothing happened for 8 seconds. The Treo is clearly doing something as the screen goes white for 8 seconds while the application loads. I do not get a "please wait" message - just a blank white screen.
    Last edited by rbenjami; 11/01/2005 at 10:42 AM.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  7.    #7  
    Well, this is interesting. I have solved the problem and thought I would put it in this thread in case anyone searches in the future.

    My SD card had a bunch of songs, a bunch of photos, podcatcher on a stick, as well as two folders of documents copied from my hard drive as a back-up.

    When I removed the SD card I was able to eliminate the delay so I knew it was something on the card. I copied the entire 2GB card to my hard drive and erased the card. Putting the card in the 650 did not create the delay, so I now knew that it must be something on the card and not the card itself. I slowly added stuff until I found out what was creating the delay.

    I put back my music and no increase in the delay. I put back podcatcher and no increase in the delay. I put back my photos and there was no increase in delay. I put on the documents and had a 10 second delay. I therefore removed the documents folders and have been operating with only a 1-2 second delay opening each application (normal?) ever since.

    I have absolutely no idea why the document folders on the SD card cause the phone etc to delay in opening. Anyone have any ideas?

    By the way, my 2GB card is about 75% full with photos and music and there is no real delay. I don't think it has anything to do with how full the SD card was - just what is on it. Why would the contents of the card effect how quickly certain applications open while having no effect on others? Very strange.

    BTW my speed test now shows "Time in tics 112, time in secs 1"
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.

Posting Permissions